Same scale settings in Ableton and Maschine sound off

R4Y
R4Y Member Posts: 2 Newcomer
edited June 2022 in Maschine

Hi everyone,


I am facing the issue that I wrote a song certain key in Maschine, then import it to Ableton for arrangement. If I use the Ableton scale function to generate chords and then use Maschine software to look for a bass line, it always sounds off. The scale settings (not just the fold settings) are set to the same scale.

Has anyone else experienced this problem?

Best Answer

  • R4Y
    R4Y Member Posts: 2 Newcomer
    Answer ✓

    Hi Guys,


    Thank you for your Input. Unfortunately, I cannot reproduce the error today. I am exporting Maschine wave files to Ableton. Files were exported in 48khz. Then imported in Ableton in 48khz. When I am at my studio computer audio is handled by an RME Raydat with an internal clock setting of 48khz.


    I can only imagine that

    1 I took the project on the road and the laptop using a cheap Avid Fast Track interface messed my settings up.

    2 I had Sonarworks running which messed up the sample rate

    This song I am working on is in C Major, as simple as it gets. Last time I had problems with another song was using the A# Major scale. That one did not translate well to Maschine.

Answers

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,525 admin

    Hi @R4Y if I remember correctly there's been a similar report in the past and the culprit is when your OS sample rate is different to that of Ableton. Can you double check your audio settings to make sure they match just in case?

    Also resetting the sound driver on your machine can sometimes help as well. Let us know how it goes.

  • D-One
    D-One Moderator Posts: 2,748 mod
    edited June 2022

    What are you importing? MIDI or Audio?

    Assuming its audio export just a single Note to Ableton and use the Tuner to check if the note is correct, if it's slightly off and in-between notes it's probably what Kaiwan said.

    Make sure all your SW is set to the same sample rate including your system OS audio.

  • R4Y
    R4Y Member Posts: 2 Newcomer
    Answer ✓

    Hi Guys,


    Thank you for your Input. Unfortunately, I cannot reproduce the error today. I am exporting Maschine wave files to Ableton. Files were exported in 48khz. Then imported in Ableton in 48khz. When I am at my studio computer audio is handled by an RME Raydat with an internal clock setting of 48khz.


    I can only imagine that

    1 I took the project on the road and the laptop using a cheap Avid Fast Track interface messed my settings up.

    2 I had Sonarworks running which messed up the sample rate

    This song I am working on is in C Major, as simple as it gets. Last time I had problems with another song was using the A# Major scale. That one did not translate well to Maschine.

Back To Top