Reaktor OSC out , n0 activity in meter

Options
gentleclockdivider
gentleclockdivider Member Posts: 168 Helper
edited June 2022 in Building With Reaktor

The OSC indicator does never light up when I connect a note pitch to the osc out

Ip adress is correctly set i the preferences

The only activity I get on the meter is when pressing the test button


Comments

  • gentleclockdivider
    gentleclockdivider Member Posts: 168 Helper
    Options

    Anybody in there ?

  • Paule
    Paule Member Posts: 1,327 Expert
    Options

    It's a pitty I never uses OSC and can't help you.

  • Nico_NI
    Nico_NI Administrator Posts: 1,124 admin
    Options

    Maybe @colB could have some insights?

  • Paule
    Paule Member Posts: 1,327 Expert
    Options

    Please go in conversations with Colin.

  • colB
    colB Member Posts: 837 Guru
    Options

    I have no idea 😕. I suggest searching the old forum. There were definitely some discussion about OSC.

  • Quietschboy
    Quietschboy Member Posts: 47 Helper
    edited June 2022
    Options

    Go to the Connect Tab in the OSC Send Module´s Properties and add an OSC Target (Supercollider in your case).

    Additionally, do not forget to type in the correct Adress Pattern...


  • Quietschboy
    Quietschboy Member Posts: 47 Helper
    edited June 2022
    Options

    FYI:

    Reaktor can for each OSC sending Module distinguish to which device (IP adress) the message should be send.

    But, when it´s about receiving OSC messages, each OSC receiving Module listens to ALL connected devices.

    You can send to all subnet adresses in one rush when setting the IP adress to xxx.xxx.x.255, if i remember right. But be aware that this can add more latency in the OSC flow.

Back To Top