Noire particles automation crashes Cubase

Daniel O Brien
Daniel O Brien Member Posts: 3 Noise
edited June 22 in Kontakt

Hi,

When I try to automate the particles engine with the Noire piano Cubase instantly crashes. I've restarted Cubase and my computer a few times and it still continues to crash every time. My resources (memory & CPU usage) are fine and well below the limits. I've also seen someone else report what sounds like exactly the same problem with Piano Colors here but no resolution is listed (https://www.native-instruments.com/forum/threads/piano-colors-automation-freezes-cubase.458877/). Below are some of my params:

Windows 10

Cubase 11 pro

Kontakt 6.7.1

Noire 1.1.0

RAM 32GB


Cheers,

Dan

Tagged:

Best Answer

  • Daniel O Brien
    Daniel O Brien Member Posts: 3 Noise
    Answer ✓

    Hey @Jeremy_NI ,

    Thanks for the response. I've been using a different workaround at the moment which is to enable the particles engine but automate the blend slider between the particles and the instrument so essentially disabled the engine when needed.

    Cubase (and probably other DAWs) are slowly phasing out VST2 support over the next year or so so I'd prefer to keep using the VST3 plugins where possible.


    Cheers,

    Dan

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,109 mod

    Hey Daniel, the bug is still unresolved, I'll try to get more info on this one.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,109 mod

    Hey @Daniel O Brien Some little news about this issue. It's being investigated, unfortunately there is no fix at the moment and no date for a fix yet. There could be a workaround, though: It only seems to affect the VST3 version of Kontakt, we couldn't reproduce the issue with this library in Kontakt VST2 plug-in. To force Cubase to open the VST2 version of Cubase you would need to remove the Kontakt.vst3 file from this location: C:\Program Files\Common Files\VST3

  • Daniel O Brien
    Daniel O Brien Member Posts: 3 Noise
    Answer ✓

    Hey @Jeremy_NI ,

    Thanks for the response. I've been using a different workaround at the moment which is to enable the particles engine but automate the blend slider between the particles and the instrument so essentially disabled the engine when needed.

    Cubase (and probably other DAWs) are slowly phasing out VST2 support over the next year or so so I'd prefer to keep using the VST3 plugins where possible.


    Cheers,

    Dan

  • Yaron @ NI
    Yaron @ NI Member Posts: 3 Sine

    Hey Daniel,

    • Which parameter exactly are you automating that causes this?
    • Does it crash or just hang?


  • Daniel O Brien
    Daniel O Brien Member Posts: 3 Noise

    Hi Yaron,

    To reproduce I do the following:

    • Create a new Cubase project
    • Add an Instrument track and add Noire as the instrument
    • Record some random midi notes
    • Click on the Write option on the channel in order write some automation
    • Then try to enable the particles engine. The notes keep playing with the particles engine enabled but Cubase itself completely freezes and does not recover.

    Thanks,

    Dan

Back To Top