Live Looping question... Recorded loop playback starts on 3 instead of 1

Options
tjguardino
tjguardino Member Posts: 3 Newcomer

Hi all, wondering if this a bug or a settings issue.. I am trying to use Maschine for live looping, and I want to record a 4 bar guitar part on top of a 2 bar drum loop. My guitar starts recording on 1, records until the end of beat 4, and then starts playing back on beat 3. If I restart the loop it plays as expected from 1.. but right after recording it tends to play back on 3. Any thoughts?

Thanks!

Comments

  • Uwe303
    Uwe303 Moderator Posts: 3,296 mod
    Options

    Hello,

    have you set the 2 bar drum loop to repeat 2 times while recording? And also set recording loop length to 4 bars beforehand. Will t y myself if I'm on my computer.

  • tjguardino
    tjguardino Member Posts: 3 Newcomer
    edited June 2022
    Options

    Thanks for your reply! Is there a way to set the 2 bar loop to not repeat at all? I think Maschine is treating my 2 bar loop as a 4 bar loop so when I start recording on "1" Maschine thinks I am on "3".. does that make sense? For context, I am trying to mimic Ableton looping behavior that I've been using for a while now. Here's a video of what I'm experiencing:

    https://www.youtube.com/shorts/QD1HOD5MZ0w

  • Uwe303
    Uwe303 Moderator Posts: 3,296 mod
    edited June 2022
    Options

    if you set recording to loop and length, in your case to 2 bars, it should work like you want, i tried it and it was working fine. I would also suggest to enable record start in the sampler of the audio track, then press shift + record on the maschine, it should now count in for 2 bars, if not go to prefs/general and set it like you need, i have "auto enable when recording" activated, and would also recommend the setting for you. With pre count and metronome on you could also record a while, with length set to free, and later edit your best take out of all the takes. You could of course let the setting on 2 bars and press record again and again in sampler while the drumloop runs (target set to take) but that depends on your workflow, what works best for you. And i forgot to mention if you press shift + restart you can turn off the loop.

  • tjguardino
    tjguardino Member Posts: 3 Newcomer
    Options

    Thanks for the insight! My recorded guitar loop is still playing back starting on 3, but the workaround I'll use for now is just doubling the drum pattern to be 4 bars so everything lines up on playback.

  • Uwe303
    Uwe303 Moderator Posts: 3,296 mod
    Options

    Strange - but if it works now then have fun, that's what I have meant in the first post, double the 2 bar drum loop to 4 bars, maybe i was not clear enough - anyway....

Back To Top