Traktor 3 + S4 mk3 + Monterey 12.4: audio problems

Hi guys, have any of you ever had problems with audio lately? Yesterday, after about 45 min. of use, it suddenly happened to me that from deck 2 no longer output audio (the vu meters did not light up). I had to restart the console to reset the problem which after about 60 min. it happened again


Anyone can help me, please?

Many thanks


Tagged:

Comments

  • fanatax
    fanatax Member Posts: 10 Sine

    that sounds troubling. it did not happen back in 12.3.1? i'm still on 12.3.1 and dare not to upgrade unless other people are reporting that 12.4 is working fine oO

  • killerfanatics
    killerfanatics Member Posts: 2 Noise

    Im having the same issues. I'm on 11.6. Only fix I've found has been to turn the controller on and off, which isn't ideal in the middle of a gig and isn't much of a fix. But like you said, it happens again after a while. I noticed I'm still able to control the software, but no audio at all from either deck.

  • MarKsie
    MarKsie Member Posts: 4 Sine

    My jog wheels have gone nuts in TT mode since updating to 12.4. If I am working on the L one, the R one mimics it and jumps the master (playing) deck all over the place. Not happy!

  • Elaflume
    Elaflume Member Posts: 6 Sine

    I have exactly the same problem, did you manage to solve it?

  • lucapee
    lucapee Member Posts: 1 Noise
    edited June 27

    I’ve had the same problem on june 23th, with traktor latest release, s2mk3 used as controller and pioneer djm250mk2 used as audio card usb, suddendly the pioneer stopped audio from usb and the meters in the puoneer switched off, but traktor and s2mk3 still continued working, the audio appeared restarting the pioneer, i have macbook pro with monterey latest release

Back To Top