Audio stutters with external audio interface with Maschine Plus

Options
God Bodie
God Bodie Member Posts: 6 Newcomer
edited June 20 in Maschine

hello all, I’m using an Behringer UMC 404 audio interface with my machine plus, which is causing audio stuttering. Any suggestions on how to fix it? Seems to be happening every 2 seconds.

Tagged:

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,619 mod
    Options

    This interface is known to work well with Maschine Plus. Is it happening all the time or only when using certain instruments? Have you tried different sample rates?

  • Fugazi81
    Fugazi81 Member Posts: 65 Advisor
    Options

    Hi, that sounds good but as far as I know it is not possible to change the sample rate in MASCHINE+ when using an external audio interface. Maybe you have a beta version of MASCHINE+ with which this is already possible?

  • God Bodie
    God Bodie Member Posts: 6 Newcomer
    Options

    how do I change the sample rate on machine+. Do I have to switch it to controller mode and do it on a computer? Once that happens will my changes remain once I re-enter standalone mode?

  • Fugazi81
    Fugazi81 Member Posts: 65 Advisor
    edited June 28
    Options

    This is not possible with the current 1.5.1 version. Whereby not possible refers to standalone operation and external audio interface.

  • God Bodie
    God Bodie Member Posts: 6 Newcomer
    Options

    thank you.

  • God Bodie
    God Bodie Member Posts: 6 Newcomer
    Options

    So basically just try a new brand or just use the interface that comes on the machine? Any suggestions in brands/models?

  • Fugazi81
    Fugazi81 Member Posts: 65 Advisor
    Options

    I see two options here.


    Number one would be to buy an audio interface certified by NI for Maschine plus. But only the audio interfaces offered by NI would be officially supported. They are ok, but only that.

    Number two would be that you, like me and many others, are waiting for the release of the new Maschine plus update. It was claimed here that due to the newer Linux kernel, which should lead to higher compatibility with non-NI interfaces, it should also be possible to change the sample rate of the connected external interfaces.

    That's why I asked the community chief if he already uses this version, because he recommended you to change the sample rate.

  • PK The DJ
    PK The DJ Member Posts: 1,335 Expert
    Options

    Maybe he was referrring to the UMC404? From my Google research yesterday, the rate can be changed via the Behringer driver/utility.

    I also note that there are two models. The newer 404HD is the one listed as working, but OP stated UMC404, which (also via Google) was said to have been a bit dodgy at higher bit rates.

    I don't know whether bit rate set from the computer gets stored in the hardware, so it could be used directly with the Maschine Plus. That's up to OP to experiment.

  • Fugazi81
    Fugazi81 Member Posts: 65 Advisor
    Options

    pk is right, I hadn't thought about that.

    if your audio interface has a standalone mode, for example my MOTU UL MK5 has it but does not work because of the wrong kernel, this would be a setting (sample rate) that you should check. With my Scarlett 18i6 the interface takes over the settings from Maschine plus without me having to change anything here.

Back To Top