There is no sound in the headphones when listening to music from an Internet browser

Options
Alexanders
Alexanders Member Posts: 17 Member
There is no sound in the headphones when listening to music from an Internet browser through the Traktor device. The sound comes out to the master...
Windows 10
Traktor s2 mk3

Answers

  • red_nick
    red_nick Member Posts: 110 Helper
    Options

    Either change the output in Windows, or turn up the cue mix on the controller.

  • Alexanders
    Alexanders Member Posts: 17 Member
    Options

    or turn up the cue mix on the controller.

    please show me a screenshot of how to do this in windows

  • Alexanders
    Alexanders Member Posts: 17 Member
    Options


    knob - signal mix on the controller is turned on

  • lord-carlos
    lord-carlos Member Posts: 2,648 Expert
    Options

    There is no on/off. You need to turn it to the left.

    Anyhow, in windows you can press your speaker icon button left near the clock and change what device you want to use.

    Here you should be able to select something like "S2 headphones"

    If not, show us a screenshot of the drop down menu.

  • Alexanders
    Alexanders Member Posts: 17 Member
    edited June 4
    Options

    Application Volume Settings

  • Alexanders
    Alexanders Member Posts: 17 Member
    edited June 4
    Options

    Audio signal output

  • Alexanders
    Alexanders Member Posts: 17 Member
    Options

    Audio signal output

  • lord-carlos
    lord-carlos Member Posts: 2,648 Expert
    edited June 4
    Options

    And there is no other S2 device you can choose?

    And the cue/mix knob in either position does not help? Then I don't know.

  • Alexanders
    Alexanders Member Posts: 17 Member
    Options
    There is no other device from the s2 series on the list.
    
    The CUE\MIX knob does not help with rotation
    

Back To Top