Why does my exported project not play/work?

Options
Ethereal Fire
Ethereal Fire Member Posts: 18 Member

Okay, so I've had the MK3 for a couple of weeks and up until now I've been able to export my projects in order to turn them into wav-files. But for some reason it doesn't work no more. Windows media player gives me a message saying something a kin to (I'm translating from danish): We cannot open 001 Scene 1. It uses encoding settings that are not supported.

I've added a screenshot.

What the hell is going on? And what can I do about it?

Best Answer

  • Ethereal Fire
    Ethereal Fire Member Posts: 18 Member
    Answer ✓
    Options

    Okay, I think I finally solved the problem: I can only play the exported file when Machine is not running. But that still doesn't explain why Machine creates a folder within a folder and then doesn't give my audio-file its proper name.

Answers

  • D-One
    D-One Moderator Posts: 2,982 mod
    edited May 29
    Options

    Well… You're exporting with settings that Windows media player does not support, like the app itself told you.

    Either:

    • Change your export settings to something common like 16Bit 44100hz (in FILE>Export options)
    • Or download a propper audio player with more supported formats like VLC or something.

  • Ethereal Fire
    Ethereal Fire Member Posts: 18 Member
    Options

    I already have VLC, although up until this point I hadn't even thought about using it for opening my audio-files from Maschine. The reason being that I was able to open them just fine with Windows Media Player.

    I just tried to open my exported audio using VLC and it starts playing the file but with no sound.

    The strange thing is that files I used to be able to play, using Windows Media Player, now won't play when using WMP. So I don't know what the hell is happening. But I followed Native's advice on fine tuning my computer's audio settings. Maybe I changed something I shouldn't have changed. Or maybe the Gods just don't want me to make music, lol

  • Ethereal Fire
    Ethereal Fire Member Posts: 18 Member
    Options

    Another anomaly is this: Previously, when exporting a project, my computer would just drop the file into the folder specified. But now it creates a folder within the folder and drops the file in there. And the folder has the name of the project but the file does not. The file name is "001 Scene 1"

  • Ethereal Fire
    Ethereal Fire Member Posts: 18 Member
    Options

    Okay, adding on to the strangeness:

    If I turn on my computer and then open a file exported before this problem occured, I can open the file just fine using either Windows Media Player or VLC.

    But if I then open Machine and export a new file and then try to open that file, it won't work: I get the error message. But here's the weird thing! If I then try to re-open the files that worked minutes before, they no longer will play!!

  • Ethereal Fire
    Ethereal Fire Member Posts: 18 Member
    Answer ✓
    Options

    Okay, I think I finally solved the problem: I can only play the exported file when Machine is not running. But that still doesn't explain why Machine creates a folder within a folder and then doesn't give my audio-file its proper name.

  • D-One
    D-One Moderator Posts: 2,982 mod
    edited June 1
    Options

    why Machine creates a folder within a folder and then doesn't give my audio-file its proper name.

    Because it all depends on your export settings and in which Mode you are; if you're exporting a full song and just want one file then make sure to be in Song/Arranger Mode and select:

    Range: All / Source: Master.

    If on the other hand you're in Ideas Mode then Maschine will export all the Scenes separately.

    I can only play the exported file when Machine is not running.

    Then you're probably using the Audio driver in "exclusive mode", this is a windows thing so I dont know much about it but the name is pretty self-explanatory, only one app is able to use the interface at a time.

Back To Top