Is there a defect in the Noire piano samples?

Options
R2Etude
R2Etude Member Posts: 18 Member

I recorded a song at the beginning of the year that used the Noire Pure - Dark preset. When I had it mixed/mastered by a 3rd party, they boosted the mid-high frequencies because otherwise, the piano would be impossible to hear behind other instruments that are strong in the low-mid and mid-range frequencies.

I decided to remaster it on my own, replacing the Dark preset with the Pop Piano preset because it's a bit brighter and fuller. As happens with mixing/mastering, the mid-high and high-range frequencies are boosted both for the individual piano track, and the overall mix. That's when I started to notice an issue.

I was happy with the mix when all instruments are playing, but when I start at the beginning when it's just the piano, I started to hear a strange sound that reminded me of hearing MP3's from the dial-up internet days when they were super compressed, and we could hear strange artifacts in the upper frequency ranges. It appears to come from the mid-high frequency range of 1khz-5khz.

Since I discovered a clipping sound that was actually coming from the FX tab in the Noire interface (why is it there, and why is it on by default on Pop Piano???), I thought maybe it was another superfluous flaw from the settings.

I went back and turned off any effect that was on (EQ, compression, noise, stereo widening, pedal, mechanisms, resampling, etc.). I then applied my EQing in Cubase directly to the instrument track instead of the exported WAV I make for mixing, lowered the surrounding frequencies, and turned up the volume. I could clearly hear "whooshing" sounds as if the high end was up when the piano strings were sounding out, but slowly cutting the high-end frequencies as the strings got quieter, distorted and digital sounding.

I've not been able to figure out where it's coming from other than the raw samples. I can't figure out precisely which frequencies that "whooshing" sound is coming from, so I can't isolate and suppress the noise. If I try to decrease the volume to just that range, it counters whatever improvements I've made using EQ, and sounds muddy.

I realize this library is supposed to be dark and moody, but even the slightest boost to mid-high frequencies reveals this issue (much more apparent wearing ear buds for my phone than on my studio monitor speakers or headphones).

Has anyone else run into this issue? Were you able to resolve it? How? This is the best sounding piano library I've ever owned, and I'd hate to abandon it because of this issue.

Tagged:
«1

Comments

  • Bryn Owen
    Bryn Owen Member Posts: 18 Member
    Options

    Hi @R2Etude - I have tried to repeat your problem with Noire and I don't think I am hearing the same thing. I hear a small amount of noise and something like a faint Hall effect, but nothing strong. I played up to C7 (around 2kHz) so maybe not as high as you are. Sorry this is not much help.

    Bryn

  • R2Etude
    R2Etude Member Posts: 18 Member
    Options

    Bryn,

    It makes sense. I should have specified what range I'm playing. For this song, I'm playing in the hi C2/low C3 range for these notes, only playing two notes at a time. I do hear it when playing a G power chord, and a Gm (no 5th) in that range. I hope this helps.

  • R2Etude
    R2Etude Member Posts: 18 Member
    Options

    To demonstrate the problem, I saved a clip from the song. http://sndup.net/b9nx In this hyperlink, there is a description of how I set the EQ to accentuate/isolate the offending sound, and how to replicate the sound with one's mouth to know what to listen for.

  • Bryn Owen
    Bryn Owen Member Posts: 18 Member
    Options

    Wow that's very noticeable. I am not hearing anything like that on my setup. What is the patch named again?

  • R2Etude
    R2Etude Member Posts: 18 Member
    Options

    It’s the Pop Grand under Noire Pure. It happens on the Dark patch as well. If I try to make that brighter either by EQ or by messing with the settings, it appears again. I’m also using a randomizer in Cubase to have the notes play between 50-60 on velocity, so that might be another factor as to why it’s noticeable.

  • Bryn Owen
    Bryn Owen Member Posts: 18 Member
    Options

    Sorry R2 I tried Dark and Pop Grand and played all around C2-C3 and at low to full velocity and don't hear anything unusual. I played with EQ and other settings too.

    Maybe you have some other FX enabled in the chain? I have done that by accident (a LOT) and had to go to Group settings to find them. Or maybe it is more in your audio path?

    Sorry can't help much more!

  • R2Etude
    R2Etude Member Posts: 18 Member
    Options

    Unfortunately, I have turned off every effect that ships with Noire, and not matter what I do, that sound still appears. I’ve checked maxed my ASIO buffer, put it on safe mode, and made sure Windows isn’t using Komplete Audio 2 for system sounds. Just playing back the instrument in MIDI with no EQ on the individual or master controls, and I STILL hear it. I suspect there are a lot of white noise issues from sampling for low velocity they did something odd to remedy. The only thing I can think to do is mask it with their own room noise feature, but how loud that gets during mastering is hard to anticipate.

    Out of curiosity, how are you calling up Noire? I’m using Cubase 11 Elements, and using Kontakt inside that DAW to bring it up. I have not tried using a stand alone player outside of Cubase. I’m going to try different instruments from different manufacturers, and see if it persists. It might shed some light on where the issue is actually originating. I appreciate your effort all the same.

  • Bryn Owen
    Bryn Owen Member Posts: 18 Member
    Options

    I use Komplete Kontrol or Maschine then pipe the sound out USB to my keyboard. I think it sounds pretty clean, so that's why I was wondering if it could be some other hidden FX. If you try KK it is easy to see that nothing else is messing with the sound.

    I opened it up in Cubase and same thing, sounds okay. At least to me.

  • R2Etude
    R2Etude Member Posts: 18 Member
    Options

    I closed Cubase Elements 11, opened Komplete Kontrol, brought up the Pop Grand instrument, turned off all the effects, turned the Color knob all the way down to "soft", put Tonal Shift and Dynamic dead center, and put Velocity on softest. I can reproduce it outside Cubase without the use of EQ to isolate the "whooshing" sound. It's especially noticeable when I give F2 natural and F2 sharp about medium to medium-hard (before the noticeable tonal change) velocity key press on my Keystation 49 MK3. Very easy to pick up with my Sony studio monitor headphones instead of using my ear buds through my iPhone for mixdown testing. I did have to crank the volume of the Komplete Audio 2 interface for headphones all the way up, and the volume for Komplete Kontrol as well. I also tried to see if there was an update for Noire I needed to download from Native Access. No such luck.

    I switched to a different grand piano NI plugin outside Noire, and played exactly as gently as I did before. There's no noticeable "whooshing" sound issues with playback. Everything indicates this is not a system issue. Unless there is a problem with NI's own Komplete Audio 2 interface when using Noire, the plugin samples seem to be the source. I'm not sure how else to reproduce this issue.

  • stephen24
    stephen24 Member Posts: 305 Pro
    Options

    I don't have Noire

    In general, processing sounds that have already been processed may produce weird artefacts of all kinds. A "Preset" suggests a collection of effects settings using the same samples, so if your Pop piano still sounds different from the Dark after you have turned everything off, then you haven't removed all the effects.

    The best way to track where a sound is coming from is via the Expert tab in the browser. Go to Groups, and play some notes while scrolling up and down, and you'll see which groups you're activating (noises will probably be at the bottom somewhere). You can isolate each group with Group Solo in the Group Editor, and listen to its contribution to the sound, and also listen to the individual samples in the Wave Editor.

  • R2Etude
    R2Etude Member Posts: 18 Member
    Options

    Following your instructions, I was able to find one of the several offending notes. Under Group Editor, it is DRY_F#2, Sample: CO_F#2_M1_413_045_180623_N.ncw. Hovering over the sample name gives me the location of the sample. When I try to navigate to it in Windows Explorer, I'm stopped by the fact that the sample is within another file: Noire_2.nkx, and I don't appear to be able to open it. When I select it and select Group Solo, it does not appear when I click Wave Editor, but it does if I click Mapping Editor, and select the lowest velocity for F#2. I do hear it when I have it play the sample, but it's super quiet, and I have both the Komplete Audio 2 headphone and the instrument volumes at maximum. The best I can do is make 100% sure I turned off all effects and features, play the sample at the lowest velocity possible, normalize it to -0.1db, and share it without any added EQ. http://sndup.net/f6rw

    I noticed that Mapping Editor showed the sample is at 48k in 24bit mode, so just to make sure it wasn't some issue with down-sampling going to 44.1k, I made Cubase create the track at 48k. I can still hear it.

  • R2Etude
    R2Etude Member Posts: 18 Member
    Options

    Here is a link to screenshots of my Noire settings to demonstrate that I did in fact turn off all effects and features (unless I missed something): https://imgur.com/a/qVPKmOz

  • DDmUSA
    DDmUSA Member Posts: 29 Member
    Options

    I just came across this discussion. I haven't recorded Noire into a DAW as of yet. I am using Pro Tools for my music production. As it turns out, an update to Noire became available today on SEPT-15-2023. There were no details provided regarding the update, no release notes or change information.

    One thing that comes to mind is that I was noticing that some of the instruments through Kontakt had noticeable audio issues when playing through the DAW, and it was determined that pressing the "EXT" button at the top of Kontakt to essentially turn off the two-way sync communication between Kontakt and the DAW seems the help with the audio playback. Once you enable the "EXT" at the top of Kontakt, you will need to set the tempo and other parameters up there to match the details of your DAW session.

  • R2Etude
    R2Etude Member Posts: 18 Member
    Options

    I just installed the update, and I tried with and without EXT activated in Master Editor. The wooshing sound is still present. As I mentioned a little earlier in the thread, even finding the sound source in the Wave Editor revealed that awful sound. I’m almost certain it’s part of the recording; a limitation of room noise and static from mics for a sound source played at a low velocity, and the wooshing is an attempt to fix that issue post recording. I wish I could export the sound source to file format DAWs and sound editors are compatible with so I can avoid any extras possibly put on my NI software, but that doesn’t seem to be possible.

  • stephen24
    stephen24 Member Posts: 305 Pro
    Options

    Updates are unlikely to include new samples.

    Not entirely clear what's happening - if the unwanted sound is just a "noise", you can just delete it in the Mapping area.

    If the unwanted sound is in a note sample, you can delete the duff sample and stretch the sample of an adjacent note to cover the gap. (Make sure you enable Tracking). I find this necessary myself from time to time. Not ideal in a piano but might help your problem.

    If you're into noise reduction, and have the necessary software and skills, you can export the sample by making a recording of it playing in the Wave editor.

    If you make either of these changes, make sure you save your edited instrument with a different name!

Back To Top