wont let me load my TSI file for vestax VCI 400 SE

Options
Nando69
Nando69 Member Posts: 2 Member

I have traktor 3 installed on my new windows 10.

It wont let me load my TSI file.

I import 2 times but no success. after loading it just shows "traktor 2 default ....."

Firmware on VCI 400 SE is updated

I have used this file for years on various laptops. All is working on a laptop but not on my PC

I have just tried to load the TSI on the laptop. in device it stays loaded bit still can I cant use my VCI 400 SE.

This is the TSI I use and have used a lot.

Rudi-Js VCI-400SE TSI v1.0.89 based on DJTT v1.1.2

I really don't understand why this happening on my PC and laptop.

All runs on asio4all

I just can't get midi to work!

Am I missing something?



Best Answer

  • Nando69
    Nando69 Member Posts: 2 Member
    Answer ✓
    Options

    I resolved my problem.

    Maybe embarrassing but I forgot to install the Vestax_VCI400_Driver_v161.exe

    After this, everything works on both systems

Answers

  • Stevan
    Stevan Traktor Mapping Mod Posts: 1,778 mod
    Options

    That mapping was ahead of the curve back then. It supports isolated EQ effects concept too :)

    What happens if you download a fresh copy from DJTT Midimaps? Perhaps you edioted and saved/exported keystrokes only.

  • Nando69
    Nando69 Member Posts: 2 Member
    Answer ✓
    Options

    I resolved my problem.

    Maybe embarrassing but I forgot to install the Vestax_VCI400_Driver_v161.exe

    After this, everything works on both systems

Back To Top