Neutron 4 Unmask doesn't work, Mac , Studio One

Options
reamplification
reamplification Member Posts: 2 Newcomer
edited April 2 in Tech Talks

Neutron 4's Unmask module seems to have stopped working for me. I want to put it on my bass and sidechain it to my kick drum. It has always worked in other projects but not anymore. If i reverse it for example and put Unmask on the kick and sidechain it to the bass intead, it works. But not the other way around how i want it.

Here's a picture that might give you an idea of whats going on.


It's the first time i'm posting on here and i don't know if i'm doing it right, i just want some quick help with his because it's extremely frustrating. Thanks!

Answers

  • Uwe303
    Uwe303 Moderator Posts: 3,151 mod
    Options

    Hello,

    have you tried on a new project just with a bass and kick loaded? I'm pretty sure it's a routing issue. You can also use another sound to trigger the unmask via side chain just to test it out in the project where it does not work - like a second short kick or something is also a way to test it.

  • reamplification
    reamplification Member Posts: 2 Newcomer
    Options

    Hi! Thanks for replying! I didn't double check it in a completely new project, but in some already existing ones, and it worked there. After trying back and forth many, many times it suddenly started to work. Very weird. I guess it was a bug or something.

Back To Top