Komplete Kontrol doesn't work

Options
Mister Binh
Mister Binh Member Posts: 5 Member

Hi, it's been a while I'm doing beats on FL Studio, and I create melody especially with Komplete Kontrol with plugins like Lo-Fi Glow, Glaze, Guitar Nylon, and much more plugins that I have paid because I find them interesting.

All of a sudden, Komplete Kontrol decided to show on the screen "loading issue could not load plugin" with no reason when I launch one of these plugins, I checked the support and it turns out that it's a common problem with solutions that seems to work, except to me, I did all the solutions, reinstall the plugins in Native Access, verify the location on my computer, everything.

Now I'm hoping that a solution will come out to help me because I've not spent all this money to remain blocked on FL Studio ...

Best Answer

  • Mister Binh
    Mister Binh Member Posts: 5 Member
    Answer ✓
    Options

    Ohhhh, the matter was the new version of Native access, it's working now !

    Thanks guys, if I become famous one day in music it's thanks to you

Answers

  • PoorFellow
    PoorFellow Moderator Posts: 3,765 mod
    Options

    You left out virtually all important information !

    What is the computer type ? PC ? , What is the exact OS version ? Windows what ? what is the version of Komplete Kontrol used ? What is your Kontakt version used ? What is your version of Native Access ? What is the exact version number of your DAW Does this happen also when you use the apps (e.g. Komplete Kontrol and Kontakt) as stand-alone or only inside the DAW ?

    Are you using an NI keyboard ? If then what exact model ?

    While seeking help in the forum you should also open a support ticket !

  • Matthew_NI
    Matthew_NI Product Team Posts: 990 mod
    Options

    A good default thing to try is always to open the KK standalone application, go to preferences and perform a plug-in rescan

  • Mister Binh
    Mister Binh Member Posts: 5 Member
    Options

    It's z PC (HP), Windows 11, Komplete Start, Kontakt 7, the problem happen also in stand-alone mode, and I'm using Fl Studio 21, not using NI keyboard

  • DunedinDragon
    DunedinDragon Member Posts: 658 Pro
    edited March 6
    Options

    It sounds to me like something else changed on your computer and the links to where all of your plugins are is messed up. Load up Native Access and it will tell you what needs to be repaired. It will show you where it thinks that plug in is then allow you to point it to the right place...assuming you know where it is.

  • Mister Binh
    Mister Binh Member Posts: 5 Member
    Options

    I proved this solutions as well, opening Native access but no plug-in is told to be "repaired"

  • PoorFellow
    PoorFellow Moderator Posts: 3,765 mod
    Options

    Thank you , what was your Komplete Kontrol version ? and the Native Access version ?

    Do you have more than one version of Kontakt installed ? (e.g. do you still have the version 6 of Kontakt installed ?)

    In Komplete Kontrol make sure that you in Preferences , Plugins have checked the always use latest version of plugins !

    Else try Resetting the Komplete Kontrol Database to see if that makes any difference !

  • Kymeia
    Kymeia NKS User Library Mod Posts: 4,058 mod
    edited March 6
    Options

    The common denominator here is these are all Kontakt instruments (not plugins), do you have the latest version of Kontakt installed? Not sure if this is really a Komplete Kontrol problem, sounds like it is more of a Kontakt problem and probably that it needs updating (all those instruments were updated recently). Can you load them in Kontakt standalone?

  • Mister Binh
    Mister Binh Member Posts: 5 Member
    Answer ✓
    Options

    Ohhhh, the matter was the new version of Native access, it's working now !

    Thanks guys, if I become famous one day in music it's thanks to you

  • PoorFellow
    PoorFellow Moderator Posts: 3,765 mod
    Options

    Thank you for sharing your resolution ! 🙂

    Just to clarify ! Were the fix an upgrade of Native Access ?

  • Mister Binh
    Mister Binh Member Posts: 5 Member
    Options


    Yes, however when I opened Native Access, I didn't tell me to make the update before, he did just like right now

  • BIF
    BIF Member Posts: 726 Pro
    Options

    I have seen this happen from time to time.

    Native Access can be refreshed to show if you need some updates. But NA is sometimes very bad at knowing that NA itself needs to be updated.

    Because of that, it's sometimes a good idea to stop and restart NA manually and see if he comes back saying he needs an update.

Back To Top