A potential bug on session guitarist - Strummed Acoustics 2

yc2288
yc2288 Member Posts: 3 Sine

Hi everyone.

Hope y'all are doing well.

When I was using Strummed Acoustics 2 in FL Studio 20 on Windows 10, every time I click on the "Stop" button of FL twice to return to the beginning of the tracks, the power button in SA will be automatically turned on. This does happen in other similar products like Picked Acoustics & Prime Bass. Am I dumb here or this could be a potential bug?

Tagged:

Best Answer

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 834 Saw
    edited April 27 Answer ✓

    Oh, the auto chords Activate/Deactivate button. Well, the only way to engage or disengage that is by clicking on it or by Automation. Check for any Automation at the beginning of the track that is called "Auto chords on/off" or Automation ID #022. If you select the automation Tab in the Kontak browser, you can see the Automation Assignment. You can remove that assignment, but once you do, you cannot add it back because normally you cannot add automation to buttons, and it appears to be added programmatically in the script. So, check your track first...


    you can also try turning off Automation Read for the track!


    and the reason it may not happen in other "Session" libraries is that the Automation ID is probably different in those libraries!

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 834 Saw

    Can you clarify "Power Button" in SA2, there is nothing labeled "Power...that I see...

  • yc2288
    yc2288 Member Posts: 3 Sine

    The button on the left.

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 834 Saw
    edited April 27 Answer ✓

    Oh, the auto chords Activate/Deactivate button. Well, the only way to engage or disengage that is by clicking on it or by Automation. Check for any Automation at the beginning of the track that is called "Auto chords on/off" or Automation ID #022. If you select the automation Tab in the Kontak browser, you can see the Automation Assignment. You can remove that assignment, but once you do, you cannot add it back because normally you cannot add automation to buttons, and it appears to be added programmatically in the script. So, check your track first...


    you can also try turning off Automation Read for the track!


    and the reason it may not happen in other "Session" libraries is that the Automation ID is probably different in those libraries!

  • yc2288
    yc2288 Member Posts: 3 Sine

    Really appreciate your answer! It resolved my problem very well!

    This automation mapping was so damn tricky and confusing😂

Back To Top