activate komplete 9

Options
jivey
jivey Member Posts: 3 Newcomer
I have koplete 9 and have recently reinstalled it on my laptop. All products appear in demo mode and attempts to activate them startup service center. I have native access but see no way to activate my products (which do appear in native access). How do I activate my products?

Best Answer

  • Kubrak
    Kubrak Member Posts: 2,858 Expert
    Answer ✓
    Options

    You have to enter serial number of K9 to Native Access. NA should authorise K9 to run on your computer. You must enter to NA the same credentials that you use for NI account where the licence for K9 is registered.

    Service Center is not supported any more, it cannot be used for NI SW authorisation. It has no access to NI servers anymore.

Answers

  • Milos
    Milos Member Posts: 1,995 Guru
    Options

    If you meant to activate them with serial numbers, you can find them inside your account on NI website.

    Let me know if you need more info or if I missed something.

  • Kubrak
    Kubrak Member Posts: 2,858 Expert
    Answer ✓
    Options

    You have to enter serial number of K9 to Native Access. NA should authorise K9 to run on your computer. You must enter to NA the same credentials that you use for NI account where the licence for K9 is registered.

    Service Center is not supported any more, it cannot be used for NI SW authorisation. It has no access to NI servers anymore.

  • jivey
    jivey Member Posts: 3 Newcomer
    Options
    I've entered the serial number and Native Access reports that my products have been registered, yet when I load the instruments in my DAW, they play in demo mode. They still want to log into the deprecated SC to activate. I don't really have the internet bandwidth here to update the instruments, but I'm thinking this may be necessary since the old executables will not know about NA. Is this correct? Maybe I'll find a place with better internet and update.
  • Kubrak
    Kubrak Member Posts: 2,858 Expert
    Options

    Hard to say, if newer versions are needed. I guess no, as I have used SC alongside NA1 and it did work.

  • LostInFoundation
    LostInFoundation Member Posts: 4,320 Expert
    Options
  • PoorFellow
    PoorFellow Moderator Posts: 3,765 mod
    Options

    Prior to opening in a DAW always try the app as standalone first ! Else look at support article provided by LostInFoundation

  • jivey
    jivey Member Posts: 3 Newcomer
    Options
    Thanks all. It's working now. My initial problem was just not having the serial number in NA. It appeared under my products on the NI website so I figured once NA had my credentials it would retrieve that info. At any rate, with that added to NA it was just a matter of updating the products. Having been newly installed from old DVDs the products were attempting to activate by logging into SC. Once updated that ceased to be the case. Still just getting up to speed on how things are wired.
Back To Top