Some VST Plug-ins appear black in the main window

derKleiner
derKleiner Member Posts: 2 Newcomer
Dell Optiplex 990
i7
Intel HD Graphics
Windows 10
NI version 13 bundle, everything is updated
Install location on internal + external drive

For some reason I started seeing that main plug in view as all black. I've tried everything - re-install etc. to no avail. Image attached.

Direct3D info -

Driver File Version: 9.17.0010.4459 (English)
Driver Version: 9.17.10.4459
DDI Version: 11.1
Feature Levels: 10_1,10_0,9_3,9_2,9_1
Driver Model: WDDM 1.2

I've spent hours on this and need help from product support. Thanks

Best Answers

  • mykejb
    mykejb Moderator Posts: 873 mod
    Answer ✓

    Are you running Kontakt 7? If so your graphics card doesn't support it as it requires feature level 11_0

    -- Mike

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod
    Answer ✓

    Yep, as @mykejb suggested. If you are using Kontakt 7, then you need feature level 11.0, it's not showing in your feature levels. More info here: KONTAKT 7 Opens with a Black Window

Answers

  • mykejb
    mykejb Moderator Posts: 873 mod
    Answer ✓

    Are you running Kontakt 7? If so your graphics card doesn't support it as it requires feature level 11_0

    -- Mike

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod
    Answer ✓

    Yep, as @mykejb suggested. If you are using Kontakt 7, then you need feature level 11.0, it's not showing in your feature levels. More info here: KONTAKT 7 Opens with a Black Window

  • derKleiner
    derKleiner Member Posts: 2 Newcomer
    Thanks @Jeremy_NI and @mykejb. Yep, looks like K 7 requires me to update my graphics interface. Not sure why as its mainly a static VST UI, but I get that older tech gets deprecated eventually.

    Appears that same applies to my machine relative with Windows 11, although it's quite powerful and would be a shame to have to trash it.
Back To Top