Unwanted zone envelope graphics appearing

Lovechld2000
Lovechld2000 Member Posts: 29 Member

I just started a new version of script I was making (new NKI) and now there are zone envelope graphs (dotted white grid) appear on the waveforms. The zone envelope zones inside are not active. Is there a way to disable them from appearing? toggling grid and beat machine inside doesn't affect it


Best Answers

  • Lovechld2000
    Lovechld2000 Member Posts: 29 Member
    Answer ✓

    hmm ok somewhere along the line this problem went away by itself. I thought maybe the wave had become acidized and tried replacing them with converted aifs. either that triggered it or more likely a simple restart

  • EvilDragon
    EvilDragon Moderator Posts: 1,021 mod
    edited April 2022 Answer ✓

    Verify the flags you use in attach_zone(), one of them is for showing slices or not. Those are not zone envelope lines but slices.

Answers

  • Lovechld2000
    Lovechld2000 Member Posts: 29 Member
    Answer ✓

    hmm ok somewhere along the line this problem went away by itself. I thought maybe the wave had become acidized and tried replacing them with converted aifs. either that triggered it or more likely a simple restart

  • EvilDragon
    EvilDragon Moderator Posts: 1,021 mod
    edited April 2022 Answer ✓

    Verify the flags you use in attach_zone(), one of them is for showing slices or not. Those are not zone envelope lines but slices.

  • Lovechld2000
    Lovechld2000 Member Posts: 29 Member

    I'm glad i took a pic. Thanks so much I'll double check my attach zones

Back To Top