Can not update Kontakt 7.6.1 to Kontakt ver. 7.8

Options
Wlodzislaw
Wlodzislaw Member Posts: 13 Member
edited April 2 in Kontakt

"The currently available software version is 7.8.0. Please make sure that your installation is up-to-date."

And how can I do it? Native Access says that my version 7.6.1 is up-to-date, although Ethereal Earth asks me to use at least 7.7.

«1

Comments

  • grzaudio
    grzaudio Member Posts: 7 Member
    Options

    I'm in the same situation.

    What should we do?

  • Jim Wallace
    Jim Wallace Member Posts: 1 Newcomer
    Options

    I received the error that I needed to update to 7.8.1, I currently have 7.7.3. Reached out to support and they gave me a link for a download to the same version I have and said that challenge was resolved and stopped responding to my request for help with this.

  • Wlodzislaw
    Wlodzislaw Member Posts: 13 Member
    Options

    Weeks passed, nothing changed. A lot of time was wasted.

  • Monochrome
    Monochrome Member Posts: 1,176 Expert
    edited March 8
    Options

    If you don't already, make sure that you're using Native Access 2 and not the old/legacy Native Access 1.

    I see 7.8.1 - latest version at the time of writing - just fine here on my end. It was released on February 20.

  • Wlodzislaw
    Wlodzislaw Member Posts: 13 Member
    Options

    Still, no way to install Kontakt 7.8. I went through all recommended fixes and Native-Access_2 asks for permission to install dependencies. NTKDaemon is running. There is no way to download the latest version of Kontakt without Native-Access 2 installation.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,394 mod
    edited April 2
    Options

    @Wlodzislaw If you haven't already please contact our support here: https://bit.ly/NI_support_NA

  • Dom2103
    Dom2103 Member Posts: 5 Newcomer
    Options

    I have the same issue, can't update to Kontakt Player ver7.8.! I don't want to use Native Access 2 since I had issues with some libraries then, so I switched back to Native Access 1.

  • Dom2103
    Dom2103 Member Posts: 5 Newcomer
    Options

    @Jeremy_NI sadly Support doesn't work. they rarely reply and if they do, they just quote their FAQ-answers and don't work on the specific issue one asks to be solved.

  • Vocalpoint
    Vocalpoint Member Posts: 1,238 Guru
    Options

    You are guaranteeing yourself failure by using NA v1.

    V1 is already retired and will not deliver anything beyond Kontakt 7.6.x

    VP

  • Sunborn
    Sunborn NKS User Library Mod Posts: 2,556 mod
    Options

    @Dom2103 as @Vocalpoint mentioned above, i'm afraid there is no way to get access to newer software (not just Kontakt but also Reaktor and others, including every new update of any software!) as long as you use old/legacy Native Access 1.

  • Dom2103
    Dom2103 Member Posts: 5 Newcomer
    Options

    I'm sorry, but I don't understand, what you are suggesting here. "contact our support"? As far as I have seen and checked, there's no way to contact the support directly (e.g. email) via this page, one can only skip through pre-answered FAQs and even those answers are partly useless, please see the screenshot I have attached.

    It shows the exact issue I have with Kontakt 7.8 Update: "Native Access does not display the latest product update".
    Support solution: "Your operating system is not compatible with the product update. Native Access only displays updates that are compatible with your operating system version." That is only half the story! I have a brand new PC with all the latest updates and security packages so that is not the problem. The problem is, that NI doesn't provide specific updates like Kontakt Player 7.8 in Native Access 1 (perhaps this is to force the switch to NA 2?). When I set up this new PC I tried to use Native Access 2 but it didn't work, libraries were not found or couldn't be re-activated and much more, so I switched back to Native Access 1 and I want to keep it like this, because this is what worked flawlessly. The only issue that comes up now is, that I can't use new libraries (I recently purchased Heavyocity NP04 Solo Textures) which require Kontakt Player 7.8 or later because NI won't provide the update in NA1. I'm sorry, but that's bad customer service and it's frustrating.

  • Sunborn
    Sunborn NKS User Library Mod Posts: 2,556 mod
    Options

    Those are articles, not NI Support. Articles can be helpful on many cases, to fix things by yourself.

    However, on many cases you need a real help. So, because things have changed recently and many people are not aware about it yet, i will give you some assistant.

    At first, you need to click the button below (bottom-right of the page)

    It will open a chat box.

    Note: Please be aware that, if you use an ad-blocker you have to disable it for the NI support page, otherwise the chat will not open!

    Now, describe your problem and answer any questions as best as you can.


    If a customer’s issue is not solved by the chat bot, it’s then forwarded to a real agent in chat that can help or gather all the necessary information to forward to the specialists. the specialists will check them and get back to the customers by email. If there's no chat available, the customer is informed that no agent is available and a ticket has been created.

  • Vocalpoint
    Vocalpoint Member Posts: 1,238 Guru
    edited June 2
    Options

    @Dom2103

    " I switched back to Native Access 1 and I want to keep it like this, because this is what worked flawlessly. The only issue that comes up now is, that I can't use new libraries (I recently purchased Heavyocity NP04 Solo Textures) which require Kontakt Player 7.8 or later because NI won't provide the update in NA1. I'm sorry, but that's bad customer service and it's frustrating."

    Are you simply not reading what we are saying?

    NA1 is retired. It is the polar opposite of "flawless". NA1 can never get you any updates for Kontakt or anything else. It is not possible.

    You need NA 3.10.x for any chance to move forward here. And this is why you need to contact NI Support per Sunborn above.

    VP

  • Dom2103
    Dom2103 Member Posts: 5 Newcomer
    Options

    @Sunborn @Vocalpoint Hi there! First of all, please forgive me, that I was rude, I'm just frustrated with all that updating of programs/software that work perfectly. Thank you for your replies, I really appreciate your effort. Sure, I'm reading what you are saying, but I was too slow with my big post, because I'm not good in english, I have to use translater. I didn't recognize, that there are replies incoming, sorry. :)

    okay, now I understand how your support works, that's good, thank you. I still have to get used talking to a bot first before getting the chance to talk to real people.

    I understand that NA1 is retired and there's no moving on with it. But since I have no problems with NA1 and have never had any, I cannot understand your argumentation that it is the polar opposite of "flawless". In my personal experience, NA1 works/worked fine. But I read and understood that I can't get any further with NA1 than up to Kontakt 7.6.xx. So I have to switch to NA2 anyway. I got a download link per mail to get NA2 in order to update Kontakt Player, but I am simply too worried that some libraries won't work again like last time I tried NA2, that's all. I like my older libraries, I'm not the guy who always buys new stuff. Today I did and I was looking forward to try my new VSTi Solo Textures, but..well, u know ;)

    Now why are you talking about NA3.10.x? If this is the current version I need, why NI still gives me NA2?



  • Sunborn
    Sunborn NKS User Library Mod Posts: 2,556 mod
    edited June 2
    Options

    no worries :-)

    "Now why are you talking about NA3.10.x? If this is the current version I need, why NI still gives me NA2?"

    It is still Native Access 2, and it is already at version 3.1.1… this is not confusing, once you realize that Native Access 2 is not an update to Native Access 1, but an entire new application!

    So, brief history (as an example): Native Access 2 version 1, then update to Native Access 2 version 1.5. then update to Native Access 2 version 1.blah-blah, then Native Access 2 version 2, then 2.1, 2.3, 2.5 etc. etc. etc. then Native Access 2 version 3 etc. etc.

    …but it is always Native Access 2!

Back To Top