Pattern auto-grow not working with Maschine as a plugin

apitanga
apitanga Member Posts: 5 Member
edited February 4 in Maschine

Is this happening for anyone else? I'm running Maschine 2 as a plugin in my DAW (Ableton fwiw) and controlling it with the MK3, and even though the Maschine is configured to default to pattern recording auto-grow it invariably stops recording and starts looping before I stop recording.

If I run Machine 2 directly (not as a plugin) then auto-grow works perfectly, allowing me to capture as much midi as I want and looping once I stop recording.

If anyone else is running Maschine as a plugin, I would really appreciate if you could share your experience with this. Thanks.

Best Answer

  • LostInFoundation
    LostInFoundation Member Posts: 4,036 Expert
    Answer ✓

    Is Ableton set up with some kind of looping?

    What I mean is: does Ableton have e.g. a loop of x bars set up that will send the transport back to the beginning after this amount of bars?

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,036 Expert
    Answer ✓

    Is Ableton set up with some kind of looping?

    What I mean is: does Ableton have e.g. a loop of x bars set up that will send the transport back to the beginning after this amount of bars?

  • apitanga
    apitanga Member Posts: 5 Member

    Yes, that was it. Really appreciate the advice, LostInFoundation. I had the arranger loop bit on accidentally. Works perfectly now 👊

  • LostInFoundation
    LostInFoundation Member Posts: 4,036 Expert

    Have fun making music

Back To Top