version kontakt

ghetti
ghetti Member Posts: 1 Newcomer

Bonjour Madame Monsieur,

j'ai acheté une banque de sons chez spitfire et il me demande d'installer le kontakt qu'il se trouve dans la banque de sons.

Malheureusement, mon Mac de 2012 ne l'accepte pas. Auriez vous une version plus ancienne pour un mac 10.13.6 SVP?

Merci pour votre réponse,

bien cordialement Michel.

Comments

  • Brad Yost
    Brad Yost Member Posts: 350 Pro

    https://community.native-instruments.com/post/question

Back To Top