Maschine Jam - Controller Editor keeps failing

Marcmite
Marcmite Member Posts: 2 Newcomer

Hi , Just wanted to find out how to resolve the issue with the native controller editor who keeps failing every time I run it.

I have upgraded my old hD with a new samsung SSD 1TB , I followed the steps by steps guide and paste the midi script into midi remote script in the ableton folder but when i try to open the controller editor it will start running and keep failing at the end . I have downloaded the files several time but still with no success. if anyone has any tips that will be great.

thanks

Best Answer

  • Marcmite
    Marcmite Member Posts: 2 Newcomer
    Answer ✓

    Hi, thanks , for the above comments, i Managed to make it work by doing a full uninstall of the product by following the instruction below.

    I think you did not say that i could not even connect the native instrument controller editor page , therefore i could not even do anything that you have said.

    thanks for help.

    if your template keeps on failed and you can't even open it try the below the how to uninstall native instrument software from a mac . i can put the link as i am new .

Answers

  • 6xes
    6xes Member Posts: 600 Pro

    I think the issue you are facing is related to Maschine jam virtual input versus Maschine jam - 1...

    this is something I have experienced when using the Ableton live 11 template

    normally the way I got around this issue was to select, Maschine - 2 in the preferences... which then requires you to disconnect and reconnect the Maschine jam unit... by doing this it changes the default from

    Maschine jam - virtual input

    to

    Maschine jam - 2

    repeat the process and change from Maschine - 2. to Maschine - 1 which requires a disconnecting and reconnecting the Maschine jam,, which now reverts it to

    Maschine jam - 2

    to

    Maschine jam - 1. instead of the Maschine Jam virtual input...

    now change your selection within ableton to select Maschine jam - 1 as the controller

    instead of Maschine jam - virtual input...

    and in theory it should work!!

    its important to note.. that the Ableton template must be on the correct Maschine - jam... ie 1 / 2 / 3 or 4


    in theory you should be able to copy the Ableton template to Maschine jam - 2

    and then have it always recognise the Maschine jam controller as Maschine jam - 2 upon every boot up

    but I haven't tested this aspect.. but I suspect this to be the case, in any case the issue has a lot to do with Maschine jam - virtual input versus Maschine jam - 1 being selected in Ableton

    Maschine jam set as Maschine jam virtual input is the default... and some music applications cannot see Maschine jam - virtual input... this is my experience

    anyway good luck from here on out!

  • Marcmite
    Marcmite Member Posts: 2 Newcomer
    Answer ✓

    Hi, thanks , for the above comments, i Managed to make it work by doing a full uninstall of the product by following the instruction below.

    I think you did not say that i could not even connect the native instrument controller editor page , therefore i could not even do anything that you have said.

    thanks for help.

    if your template keeps on failed and you can't even open it try the below the how to uninstall native instrument software from a mac . i can put the link as i am new .

Back To Top