Clip recording Issue

Tekkerz
Tekkerz Member Posts: 3 Noise

Hi guys, I've got an annoying problem. If I try to record a 4 bar midi clip, It inserts a 1 bar scene before the clip. Any idea how to disable this from happening?


Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 635 mod

    When you're in Ideas mode you can only record patterns. If you switch to Song mode, you will be able to record clips.

    This video covering the new clip feature might be helpful:


  • Tekkerz
    Tekkerz Member Posts: 3 Noise
    edited April 6

    As you can see from the picture I have a 4 bar loop setup in song mode with a breakbeat chopped up in the sampler ready to be recorded into a clip. The issue is when I press shift and record on the maschine controller it inserts a 1 bar scene and loops it (see second pic) Overriding the 4 bar loop I set up


  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 635 mod

    Hey @tekarmy I could not reproduce the issue on my MK3, I go to Arranger then Clip, press Shift + REC, there is a one bar count then I can record, stop, hit Restart and it plays the clip I recorded.

    Can you post a screenshot of your preferences in Maschine - General ?

  • Tekkerz
    Tekkerz Member Posts: 3 Noise

    Thanks for you response, It's a strange one isn't it.

    Here's my General settings.


  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 635 mod

    Yes indeed, that's a weird one. The only difference in my settings would be the metronome settings, can you check and try with the same settings ?

    Also do you have any pattern loaded in the group in Ideas mode ?

Back To Top