ES POSIBLE USAR LA TARJETA DE SONIDO AUDIO 4 CON EL SISTEMA OPERATIVO MAC 14.1

NO PUEDO DESCARGAR NINGUN DRIVER PARA MI MAC, ME DA TODAS ERROR PUESTO QUE NO SON COMPATIBLES CON MI MAC, QUE PUEDO HACER??

MUCHAS GRACIAS

Best Answer

  • Kaldosh
    Kaldosh Member Posts: 266 Advisor
    Answer ✓

    This I found on Reddit for the Maschine MK1

    maybe the same trick could work for you. Maybe worth a try

    « …I got the solutions, I follow this steps here, I just make my MK1 run on macOS Aventura 13.4

    Go to the Library > Extensions folder (I had to search with Spotlight) and you'll see a file named "NIUSBMaschineController.kext". Right click this, click Show Package Contents.

    Once inside here, go to Contents > MacOS folder, and copy the "NIUSBMaschineController" file that's in there. Go back to the main Extensions folder, paste that in.

    Go back into to the Show Package Contents for "NIUSBMaschineController.kext" and copy the "Info.plist" file. Then go to Library > Preferences and paste that into your preferences folder.

    Restart computer.

    Once restarted, go to settings, privacy, scroll down and allow on "System extension blocked" . I didn't write it down, but it was something like "NativeInstrumentsMaschineGmbH" or whatever. Unlock for changes, click allow. Restart computer again.

    Once your computer is restarted, plug your Maschine in and it should work right away.

    I'm not sure if this same workaround will work for every legacy device, but it's worth a try if you haven't figured out how already. I'm not even sure if this is/was the proper way, but shit it worked and I don't have to dish out a few hundred for new hardware (yet)… »

    source : https://www.reddit.com/r/maschine/comments/zfsrc7/maschine_mk1_macos_ventura/

Answers

  • Milos
    Milos Member Posts: 1,854 Pro

    Could you please write in english?

  • IVAN LOVE DJ
    IVAN LOVE DJ Member Posts: 3 Newcomer

    I CAN'T DOWNLOAD ANY DRIVER FOR MY MAC, I GET ALL ERROR BECAUSE THEY ARE NOT COMPATIBLE WITH MY MAC, WHAT CAN I DO? BECAUSE MY MAC IS IOS 14.1

  • IVAN LOVE DJ
    IVAN LOVE DJ Member Posts: 3 Newcomer

    I HAVE THE AUDIO 4DJ

  • Kaldosh
    Kaldosh Member Posts: 266 Advisor
    Answer ✓

    This I found on Reddit for the Maschine MK1

    maybe the same trick could work for you. Maybe worth a try

    « …I got the solutions, I follow this steps here, I just make my MK1 run on macOS Aventura 13.4

    Go to the Library > Extensions folder (I had to search with Spotlight) and you'll see a file named "NIUSBMaschineController.kext". Right click this, click Show Package Contents.

    Once inside here, go to Contents > MacOS folder, and copy the "NIUSBMaschineController" file that's in there. Go back to the main Extensions folder, paste that in.

    Go back into to the Show Package Contents for "NIUSBMaschineController.kext" and copy the "Info.plist" file. Then go to Library > Preferences and paste that into your preferences folder.

    Restart computer.

    Once restarted, go to settings, privacy, scroll down and allow on "System extension blocked" . I didn't write it down, but it was something like "NativeInstrumentsMaschineGmbH" or whatever. Unlock for changes, click allow. Restart computer again.

    Once your computer is restarted, plug your Maschine in and it should work right away.

    I'm not sure if this same workaround will work for every legacy device, but it's worth a try if you haven't figured out how already. I'm not even sure if this is/was the proper way, but ****** it worked and I don't have to dish out a few hundred for new hardware (yet)… »

    source : https://www.reddit.com/r/maschine/comments/zfsrc7/maschine_mk1_macos_ventura/

  • lord-carlos
    lord-carlos Member Posts: 2,057 Expert

    https://support.native-instruments.com/hc/en-us/articles/360014900358-Compatibility-of-Native-Instruments-Products-on-macOS

    From macOS 10.15 and higher, the operability of some NI legacy hardware is terminated. This includes MASCHINE MK1, MASCHINE MIKRO MK1, AUDIO 2 / 4 / 8 DJ, TRAKTOR AUDIO 2 MK1, and TRAKTOR S2 / S4 / X1 MK1.

    Your hardware will not work with modern mac. Either downgrade to .. mac os 10.14?, switch to windows or get new hardware.

Back To Top