Komplete Kontrol opens to a black screen - Mac M1Ventura

RIGGZ.
RIGGZ. Member Posts: 8 Newcomer
edited January 4 in Komplete Kontrol

It eventually opens but takes sometimes up to 10 mins. I did a clean install and the issue still persists. Is anyone else experiencing this or have a fix?

Best Answer

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,830 mod

    Is it happening in Komplete Kontrol in standalone? In a DAW? Both? Which DAW? Are you using an external/second monitor? If you open Kontakt in standalone, does it behave the same?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,830 mod
    edited December 2023

    @frankspappa Intersting, I've addded a couple of questions there.

    @RIGGZ. When does the black screen appear? When you load an instance of Komplete Kontrol? When you load an instrument in Komplete Kontrol? Which instruments? What version of Logic are you using?

  • RIGGZ.
    RIGGZ. Member Posts: 8 Newcomer

    @Jeremy_NI I am using logic(fully updated) and it happens when I open an instance of KK, I am not experiencing the issue with Kontakt. Once it loads I can choose any instrument and it loads fine if I close the window out it will take a the same amount of time to load again. I am not using a second monitor.

  • bzone
    bzone Member Posts: 35 Member

    Same thing here on a 7.1 Mac Pro. Logic and Pro Tools latest. Didn’t try it in stand alone or with Kontak. Just one monitor up at the time. Also when you click on a track with multiple instances oh KK on 4 separate tracks, does the plug in change on your mk3 window when you select between tracks? Mine did for a moment in Pro Tools. Now one plug in is always up on the mk3 but the sounds change from the keyboard when you click on different tracks. Or are you supposed to click on the plug in itself in each track and that should change the mk3 window and the sound? Confusing which way it should operate. Some times you can’t tell because of the black screen?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,830 mod

    We've seen a few reports and are investigating the issue.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,830 mod
    Answer ✓

    We were able to reproduce the issue. Bug is filed I'll close this thread now and we'll communicate further development here: Plugin window sometimes just black in Logic since 3.1 / Bug KBDSW-7816

This discussion has been closed.
Back To Top