What to do if support freezes you

Sssswordfish
Sssswordfish Member Posts: 15 Member

I’ve contacted NI support with trouble installing app on my Mac M1 MacBook Pro.

nobody responds. I received a few friendly emails with links to videos to watch. None help and I needed to contact a human.

I’m so disappointed and frustrated with the company. I understand that they are busy and understaffed. Still, I’ve been waiting a month and have been pinging them respectfully once every two weeks.

should I take my $209 investment and write it off?

anybody else having a similar experience.

Best Answers

  • Sssswordfish
    Sssswordfish Member Posts: 15 Member
    Answer ✓

    Jeremy, Good news! I got it installed and working. Somehow during my various attempts to remove all the NI files some remained. My workflow was this.

    deleted native access

    searched Mac for files with the word “native” (some had nothing to do with NI but I found fifty NI files)

    reinstalled native access

    restarted computer

    crossed fingers and did clean install

    It works!

    thanks for staying on this. Don’t know what I did wrong in earlier attempts. Btw, all my NI community emails come through on my regular email. The resend that you did today came through on my alternate email. Very weird. Again Thx, -steve

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,827 mod
    Answer ✓

    @Sssswordfish Thanks for the update, glad that it all works now!

«1

Answers

  • Milos
    Milos Member Posts: 1,848 Pro

    You have a problem with installing Guitar Rig 7, right?

  • PoorFellow
    PoorFellow Moderator Posts: 1,606 mod

    We have to call for @Jeremy_NI who is also one of the resident Mac experts ! @Sssswordfish , meanwhile until Jeremy_NI arrives (most likely after the holidays) then please supply information about what is your exact OS as well as a short description but accurate description of the problem !

  • Sssswordfish
    Sssswordfish Member Posts: 15 Member

    It feelsI so good to have someone responding. Thank you so much. Your response was the best Christmas present I received.

    i had been communicating with Gabriel until before my support ticket ended up in the recycling bin

    I miss Guitar 6. What’s missing is my pings back to him, asking for help they were very respectful but I never heard back

    I did everything asked and watch every video. Went step by step and always ended up in the “starting” loop

    my last emails from NI:

    Hello steve,

    Your ticket #4155660 has been updated.

    Gabriel @ NI (Native Instruments) 

    Dec 6, 2023, 13:42 GMT+1 

    Hello Steve, Thank you for reaching out to Native Instruments. I am so sorry you are experiencing difficulty!

    Also, I would recommend trying the following:

    Please clear the Native Access cache by deleting the following folders:

    1. Navigate to the following location: Macintosh HD > Users > your username > Library > Application Support > Native Instruments
    2. Delete the "Native Access" and the "NTK" folders

    Next please delete the UserUser plist of Native Access and the NTKDaemon: 

    1. Navigate to the following location: Macintosh HD > Users > your username > Library > Preferences >
    2. Delete the com.native-instruments.Native Access.plist and com.native-instruments.NTKDaemon.plist
    3. restart your computer

    Dec 5, 2023, 18:44 GMT+1 

    ### Which *operating system* are you using?

    macOS

    ### Our products require *Full Disk Access *in order to function correctly!

    That doesn't help.

    ### Have you been able to *install *and *open* the Native Access application?

    false

    ### Let us know if you are using a Mac or Windows computer.

    macOS

    ### Native Access requires *Mac OS 10.15 or higher*.

    If you are using an older OS, you can find a legacy installer at the following page:

    That doesn't help.

    ### Do you get one of these *dependencies* errors? Click on the link below to find the solution:

    That doesn't help.

    ### Finally, follow the steps in the article below if Native Access is not starting, crashing or freezing on startup:

    That doesn't help.

    ### You may also find a solution for problems with Native Access in our Online Community. 

    I want to create a support ticket.

    ### Ok! Let's gather some information specific to your issue.

    After uninstalling guitar rig 6 stuck on starting

    ### Now, *please describe the issue you are having in detail*, so that we can best help you.

    Uninstalled app, provided full disk access, removed all plist prefs, etc and it will not initiate downloads

    ### In order to categorize your case, please choose one of the following options:

    Issues Installing

    ### Which version of Native Access are you using?

    Dark version

    ### If available, please provide the 25-digit serial number for your product.

    60000648061C

    ### Please tell us the product you are having the issue with.

    Guitar 6

    ### Also, let us know if you are using a Mac or Windows computer and which version.

    Mac M1 14.1.2

    ### Please enter your full name:

    Steve savage

    ### And finally, please enter your *Native ID* (your email address registered with NI).

  • Sssswordfish
    Sssswordfish Member Posts: 15 Member

    Btw, happy holidays and thanks to all for helping out

  • Milos
    Milos Member Posts: 1,848 Pro

    No problem.

    As for the installation problem, just wait for Jeremy or Sassword fish to answer you.

  • Sssswordfish
    Sssswordfish Member Posts: 15 Member

    Ok. Sitting tight. Playing acoustic for now.

  • PoorFellow
    PoorFellow Moderator Posts: 1,606 mod
    edited December 2023

    Quote : Mac M1 14.1.2

    I do not know much about Mac but I do know that in case you are using 'Sonoma' then Sonoma is not yet officially supported , so your problem could be there. But if then Jeremy_NI could still have some advice to dispense with .

    Also , I have noticed that something called "Private Relay" has been an issue for more Mac users with N.I. products , so If you have Private Relay in your OS turned on then try disabling that !


    Compatibility of Native Instruments Products on macOS , Ref. :  https://support.native-instruments.com/hc/en-us/articles/360014900358-Compatibility-of-Native-Instruments-Products-on-macOS

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,827 mod

    @Sssswordfish No one "froze" you. My colleagues reached out again on December 10th, 13th and 17th but you did not get back to them and didn't send the result of the support tool yet. Please check your inbox and get back to them.

  • Sssswordfish
    Sssswordfish Member Posts: 15 Member

    Jeremy, Well then, my apologies. This is very odd. The last email I received was December 10 which I followed the instructions and ended up in the same place. I responded and then never saw another email.

    can you resend the December 13th and 17th emails and we’ll pick up from there?

    It’s odd to have received the other emails and not these two latest responses.

    Thx, -steve

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,827 mod

    Just resent the email. Please check your inbox/spam/filters, etc...

  • Sssswordfish
    Sssswordfish Member Posts: 15 Member

    Will do. Thx, -steve

  • Sssswordfish
    Sssswordfish Member Posts: 15 Member
    edited December 2023

    Not in my email box or junk folders. Checked everywhere.


    lets try again. Thx, -steve

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,827 mod

    This is the email address that was used, I've tried again putting you in CC. Let me know if that helped.

  • Sssswordfish
    Sssswordfish Member Posts: 15 Member

    Nothing came through. Can you try an other email address:

    [email protected]

Back To Top