output issues

when i load up my Icon Session bass, i get no output now. it's either no output, or it just generates piano. it makes no sense.


Answers

  • Milos
    Milos Member Posts: 1,827 Pro

    Do you mean that you can't hear the sound or anything like that?

    Maybe you should just refresh the Kontakt tab by click on the '!' Icon.

    There ia another way that might solve the problem: maybe you should experiment with different audio engine inside Kontakt if you use it as a standalone, or if you use the DAW for Kontakt, to experiment with the audio engine settings there.

    Let me know if any of these helpes, sir.

  • christopher zen
    christopher zen Member Posts: 8 Newcomer

    what's happening now is that, if i use my qwerty keyboard, i get generic piano sounds. if i plug in my flkeys 37 keyboard or my akai fire, i get no sound at all. it's very frustrating. i tried the ! control. it had no effect.

  • Milos
    Milos Member Posts: 1,827 Pro

    But did you experiment with different audio engines, sir?

  • christopher zen
    christopher zen Member Posts: 8 Newcomer

    yes, i have did all of that. who is my bass plugin making piano sounds? that makes no sense.

  • Milos
    Milos Member Posts: 1,827 Pro

    Well, did you try to experiment with audio engines while using the real life keyboard?

  • christopher zen
    christopher zen Member Posts: 8 Newcomer

    yes. i have tried literally everything.

  • Milos
    Milos Member Posts: 1,827 Pro

    Well...tried my best.

    I hope your issue gets solved soon.

  • christopher zen
    christopher zen Member Posts: 8 Newcomer

    thanks anyway. i'm just gonna buy ex bass and get away from kontakt as soon as possible. it's pure trash.

  • mykejb
    mykejb Moderator Posts: 804 mod
    edited December 2023

    @christopher zen Do you get the correct sounds if you click the keyboard inside Kontakt. That's the first check. If that's ok check the MIDI settings in Options and make sure that your keyboard is enabled there.

    Not sure about the Piano sounds, are you running inside a DAW or standalone Kontakt? If you're in a DAW maybe there's a problem with the MIDI settings there, and it might be best to start with Kontakt standalone and get that working first.

    If you're already running Kontakt standalone are you sure you don't have a piano patch loaded as well as the bass, as the scroll bar on the right of Kontakt looks wrong for a single instrument.

    -- Mike

  • christopher zen
    christopher zen Member Posts: 8 Newcomer

    i'm in kontakt standalone, and i have no piano instruments that run in kontakt. in what way does the scrollbar loom weird?

  • mykejb
    mykejb Moderator Posts: 804 mod

    It just looks like it can scroll down to show another instrument. Might just be that the icon bass has a very large UI of course, I don't have that yet. I'm just clutching at straws really in case that was a problem :)

    -- Mike

  • christopher zen
    christopher zen Member Posts: 8 Newcomer

    there is no other instrument.

Back To Top