Native instruments controller S4 mk2 is receiving a midi signal

Jeroenskie
Jeroenskie Member Posts: 3 Newcomer
edited December 2023 in Traktor Software & Hardware

Dear people , yesterday i had the gig of my live :), setting up everything at home no problems, setting up at the club also perfect but than they cranked the music up and my traktor pro 3 went grazy , as in glitches , delays and so bad that i had to stop my gig :/....

So no i found the problem :), only solving it i need some smart people :).

When my s4 is attached to the laptop and i play traktor.... when there come a loud sound , the the midi indicator syymbol start flashing and detect some incoming midi signals ..... if i unhook the s4 this problem is not there :/. coud any body tell me what setting to change ?


it looks as if a micophone is picking up a sound ?



kind regards jeroen

Best Answers

Answers

  • lord-carlos
    lord-carlos Member Posts: 2,030 Expert

    Weird. Could the vibrations from the loud music cause this?

    It should not, but maybe something is defect. What if you play at home and shake the unit a bit?

  • Jeroenskie
    Jeroenskie Member Posts: 3 Newcomer

    hi ! , yes it are the viberations ,,,,, when i am home and i tap the table or the chassis from the s4 it starts blinking as he is receving a midi signal,

    at first i thought i was h emicrophone jack input on my computer , but now i am sure it ios the s4 .


    hope this helps :)

  • zephry
    zephry Member Posts: 549 Pro
    edited December 2023 Answer ✓

    The jog wheels are probably vibrating.

    You can disable the jogs when not in use. What is probably happening is you are using a deck as Master tempo. So the other decks are trying to sync whenever the vibration happens.

    You can also increase the tension of the jogs which might help.

  • Jeroenskie
    Jeroenskie Member Posts: 3 Newcomer

    YES , this was it :) it where the jogdials, i disabled them in the software of the s4 ( dropdown menu in traktor ) and the problem is solved , SO smart , thank you very much ! i think i let them by disabled , i 'm afraid of it ever happening again , even when the spring has more tension :).


    thank you for all the answers you all :)


    kind regards jeroen

  • zephry
    zephry Member Posts: 549 Pro
    Answer ✓

    You can disable and enable them with the s4mk3. Double press the Jog button for on/off.

Back To Top