Why won't Native Access Update any of my products ?

ronnijoe
ronnijoe Member Posts: 4 Newcomer

I've tried everything I can think of. I've even downloaded the latest version. I keep getting " There's an issue with the installer service. To resolve this issue, try restarting Native Access. If this doesn't restart your computer and try again." I have tried both and neither worked ! I'm stumped! Any help would be most appreciated !

Answers

  • mykejb
    mykejb Moderator Posts: 867 mod

    Are you on a PC or a Mac ?

    -- Mike

  • Pintspiller
    Pintspiller Member Posts: 2 Member

    I've been having the same problem since I purchased Kontakt 7 during the current sale. It's really annoying.

  • ronnijoe
    ronnijoe Member Posts: 4 Newcomer

    I'm on a pc

  • ronnijoe
    ronnijoe Member Posts: 4 Newcomer

    I guess I'll just use the ones that work. Most of them are functional. But it just aggravates me that some won't work! Lol. I use Cubase so I have a bunch of synths and a ton of plugins I'm confident I'll manage. I have all the choice paralysis I can handle! Lol

  • mykejb
    mykejb Moderator Posts: 867 mod

    Are you on the latest version of Native Access 2 (3.8.0) or still on Native Access 1? I don't think NA1 upgrades everything.

    -- Mike

  • ronnijoe
    ronnijoe Member Posts: 4 Newcomer

    Yes I reinstalled native access a few days ago with the latest version. I would like to know if I can uninstall the whole komplete bundle and reinstall it. Because I'm missing some features because of the wrong file path and it's telling me it's on the wrong drive. I think a critical file was deleted and now it's not repairable. So maybe a clean install will fix it.

Back To Top