Maschine Mk3 don't receive input source with sampling

Manuelix
Manuelix Member Posts: 7 Newcomer

Hello, i connected my phone how sound source in mk3, now i would sampling the file registration in WAV but I don't receive the input in the maschine, the jack is right I tried with the headphones, the settings is imposted with driver ASIO, the device is MK3, the input source is imposted external stereo and input In1L+R.


Comments

  • LostInFoundation
    LostInFoundation Member Posts: 4,046 Expert
    edited December 2023

    When you go in the sampling page, do you chose there the right inputs (the same you set up in the audio preferences)? Do you see the meters moving there (meaning the signal is coming in)? Do you enable monitoring to listen to what it’s coming in?

    Can see it from your pictures, since they are all from the steps before entering the sampling page

  • Manuelix
    Manuelix Member Posts: 7 Newcomer

    the settings of inputs signal is the same , I don't see the meters moving don't get any sound, the monitor is on

  • LostInFoundation
    LostInFoundation Member Posts: 4,046 Expert
    edited December 2023

    Ok…so let’s start with the more obvious things: are you sure a signal is coming out from your iPhone? (The adapter is working, the phone volume is raised,…)

    Did you try to plug headphones to the phone instead of the cable going to the MK3 to check the problem is not at the source?

    Is the volume knob for inputs on the back of MK3 raised?

    (Sorry if this is obvious)

  • Manuelix
    Manuelix Member Posts: 7 Newcomer

    great man was the volume knob for inputs

    everything right now

Back To Top