Can't Login to Native Access... new user!

JamesEdnayCox
JamesEdnayCox Member Posts: 4 Newcomer

Hello,

I have just joined the NI community for the first time and purchased £550 worth of software but I can't login to Native Access to start my NI journey... very frustrating! I have followed all the generic support but now I need a human. I've followed every step to uninstall correctly and reinstall but I'm still having the same problem. It appears that NA installed correctly, it's just it won't log me in using my user and password. I'm assuming it should be the same user and password I used to login to the NI website and purchase all the software??

Mac OS 13.5.1 M1

(Native Access 2 I believe?)

Thanks

Best Answer

Answers

  • mykejb
    mykejb Moderator Posts: 889 mod

    Yep, should be the same username and password that you use for the web site. Have you tried logging out of the NI site and logging in again just to check that the username/password are correct?

    -- Mike

  • JamesEdnayCox
    JamesEdnayCox Member Posts: 4 Newcomer

    Yes, my user and password are definitely correct... I can use them to login to my NI online account and this community. Fresh install of Native Access and every time I go to login I get this...


  • JamesEdnayCox
    JamesEdnayCox Member Posts: 4 Newcomer

    Hang on, I've just seen that the version of Native Access is 3.8.0... does that make a difference?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    Answer ✓

    You can get in touch with our installation specialists here: https://bit.ly/NI_support_NA

  • PoorFellow
    PoorFellow Moderator Posts: 1,713 mod

    If you have Private Relay in your OS turned on then try disabling that !

  • JairB
    JairB Member Posts: 1 Newcomer

    I starting having the exact same problem since three days ago, already reinstalled acces and still does not work!

Back To Top