installing older Kontakt- help!

pulse width modifier
pulse width modifier Member Posts: 2 Newcomer

I am running a mac 10.14.6 so I downloaded the Kontakt player 6.8.0. It comes up fine in Ableton, but when it prompts me to activate, it just takes me to the NI site to download the latest version. Anyone know how to get out of this loop?

Best Answer

Answers

Back To Top