Native Access 3.8 won't download updates

amango
amango Member Posts: 1 Newcomer

Has anyone here experienced "Installation Failed" messages when trying to update with Native Access 3.8 in Windows?

Any fixes?

Is there a way of raising support tickets? I can't find it if there is.

Best Answer

  • Buddy Love
    Buddy Love Member Posts: 9 Member
    Answer ✓

    Update:

    I think I found a solution:

    So there are two ways to update instruments in NA. One is through the ùpdate panel that states specifially what needs to be updated ( DONT USE THIS METHOD ) and the other is by clicking on your Library and and seeing all the installed and ùpdatable` instrument ... ( USE this method ) ... this worked fro me ... go figure .. cheers

Answers

  • Milos
    Milos Member Posts: 1,813 Pro

    Well... there are 2 hints that can maybe help you.

    First, uninstall Native Access program only, not every single instrument, only Native Access, and then reinstall it again with NI site, but be sure that you are logged in first.

    If this hint doesn't help, it is then better to just make a custom folder specifically for NI plugins, then go to the File Management on Native Access and change the location to that folder you created.

    Let me know if any of these helped.

  • Buddy Love
    Buddy Love Member Posts: 9 Member

    Same problem here....

    Uninstalled NA 3.8..

    Reinstalled whilst being signed in .. and it still failed to update... I need to update the Free Orchestra 2. as it for whatever reason any of the free instruments they `give`away monthly are not being given ... since Nov 2023 .. As well Kontakt 7 wont update either ...

  • Buddy Love
    Buddy Love Member Posts: 9 Member
    Answer ✓

    Update:

    I think I found a solution:

    So there are two ways to update instruments in NA. One is through the ùpdate panel that states specifially what needs to be updated ( DONT USE THIS METHOD ) and the other is by clicking on your Library and and seeing all the installed and ùpdatable` instrument ... ( USE this method ) ... this worked fro me ... go figure .. cheers

Back To Top