Bug with auto patterns

WalkaDeProduca
WalkaDeProduca Member Posts: 14 Member

When you go to Maschine in the top left drop down, and go to settings. Go to default, and in the pattern pre-fence, when you change it to what number of bars you want, it does not lock in the number of bars you picked. It alway switch's to auto.

Best Answer

  • D-One
    D-One Moderator Posts: 2,731 mod
    Answer ✓

    Disable "Grow Pattern when Recording" in that same place and try again.

Answers

  • D-One
    D-One Moderator Posts: 2,731 mod
    Answer ✓

    Disable "Grow Pattern when Recording" in that same place and try again.

  • WalkaDeProduca
    WalkaDeProduca Member Posts: 14 Member

    Thank you so much, this really helps my work flow.

Back To Top