Audio 2 Line & Inst stopped working

scf1072
scf1072 Member Posts: 5 Member

Really puzzling (though probably simple...) problem. I can no longer get any sound from my line/inst inputs from my Komplete Audio 2 going into my DAW, Guitar Rig etc. It had worked fine and seemingly at random one day it did not, nothing changed hrdware wise, or to my awareness software or settings wise. What's really puzzling is the interface is working fine for Windows sound, I can play computer audio absolutely fine, so it's obviously not an output issue, but the inputs seem to have just dissapeared. I'm guessing somehow some kind of setting has changed but can't for the life of me figure what (outputs in the DAW etc are all definitely ok). If anyone has any idea I'd be hugely grateful!

Best Answer

  • scf1072
    scf1072 Member Posts: 5 Member
    Answer ✓

    In case this comes up for anyone else, I finally managed to figure it out by trial and error. In the audio device settings in MPC studio, I had to go into the "show device control panel" for the Komplate Audio 2, then into the "volume" tab, then into the "input" tab and somehow the volume control for the 2 inputs had got set to mute - absolutely mystified how it happened, and has been very frustrating, but that was the issue!

Answers

  • stenito
    stenito Member Posts: 3 Newcomer

    Hi,

    I think I have the same or a similar problem:

    I can no longer select an input from my audio interface (Native Instruments Komplete 6 MK2) since today. Yesterday, all was working.

    I Did the latest Apple Update over night. (Macbook Pro 14inch, M3 Pro, 18G, macOS Sonoma Version 14.2 (23C64)).

    When I try to select an input, the channel always uses input 1. 

    Driver, firmware of the interface is latest version. 

    I deleted Logic and all settings files etc and reinstalled. 

    Nothing seems to change the problem. 

    The audio interface works fine in Ableton Live and Garageband. 

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    @scf1072 If you plug an instrument in the soundcard inputs and you listen with the headphones (direct monitoring) can you hear the instrument? Have you tried to reinstall the ASIO driver? Installing the ASIO Driver for KOMPLETE AUDIO 1 / 2 / 6 MK2 (Windows)

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,935 mod

    @stenito It does not seem to be the same issue. Make sure you give Logic access to the microphone and full disk access: macOS Dialog: “*App Name* would like to access the microphone." and How to Enable Full Disk Access on macOS

  • scf1072
    scf1072 Member Posts: 5 Member
    Answer ✓

    In case this comes up for anyone else, I finally managed to figure it out by trial and error. In the audio device settings in MPC studio, I had to go into the "show device control panel" for the Komplate Audio 2, then into the "volume" tab, then into the "input" tab and somehow the volume control for the 2 inputs had got set to mute - absolutely mystified how it happened, and has been very frustrating, but that was the issue!

  • scf1072
    scf1072 Member Posts: 5 Member

    Hey, sorry I've just seen this - that was't the issue (have now posted the solution I eventually found) but really appreciate your suggestion.

Back To Top