Kontakt Player 6 & 7 Error Message

Maubry
Maubry Member Posts: 18 Member

Having an issue with my Kontakt Player 6 and 7 while running Cubase 12 Pro (Version 12.0.70) on my Imac (IOS 10.15.7) 

Just successfully downloaded Glaze but when I try to load it as well as the Electric Mint Session Guitarist (Iv'e had this plugin for well over a year) into Cubase through Player 6 and 7 I get an error message saying that "my version of Kontakt Player 7 and 6 is too old" and that I have to install the latest version.

Went to Native Access and it says all my instruments/plugins are up to date including Kontakt Players 6 and 7. (Latest version of 7 Player is 7.4.2 and the latest version of 6 Player is 6.8.0)

 After completing a successful re-install of both players through Native Access I still keep getting the "Your version of Kontakt 6 and 7 Player is too old" error message whenever I try to open Glaze in Cubase 12 Pro. For some reason other PlugIns like Hypha, Electric Sunburst Guitarist, Irish Harp and Twenty Five open and play just find. How can I fix this issue?

Best Answer

«1

Answers

  • ATB96
    ATB96 Member Posts: 7 Newcomer

    I'm getting this same error for many of my NI plugins, except my version of Kontakt is not up to date, but when I try to update it in Native Access, it just says "Download Failed." Wish I could help, chiming in so that hopefully someone from NI sees this and helps. Really bummed that I can't use half my NI instruments right now!

  • Maubry
    Maubry Member Posts: 18 Member

    Thanks for responding I appreciate it. Sorry to hear you're having similar issues!! Sounds like it's a NI issue and not something on our end. Fingers crossed other users will chime in so that NI can get this resolved ASAP. Just curious do you use the Light or Dark version of Native Access?

  • ATB96
    ATB96 Member Posts: 7 Newcomer
    Answer ✓


    Downloading these previous versions just now helped me! Still want to get a solution to my download error message on Kontakt 7, but I can now open Glaze after downloading this previous version. Give it a try.

  • Maubry
    Maubry Member Posts: 18 Member

    Nice!!! Hey thanks for the tip I appreciate it!! Will give it a shot right now...

  • nzih
    nzih Member Posts: 7 Member

    To NI, thumbs up for the support, but it should never come to this. Why does Native Access allow downloading of libraries if you don't have the right version of Kontakt?

    Is there no dependency checking, is there no warning that you wont be able to run these libraries? (Incidentally, the Steinberg download assistant does this). Native Access is not the worst installer out there, it is not the best either.

    In this age where we have a multitude of plugins and libraries from various vendors, for me, thumbs up goes to those vendors who have installers which make it easy to manage my system and which will warn me if I am doing something that will break the system.

    Less work on adding to the thousands of patches, more work on management & maintenance of my system.

    I am only one person & sorry if it is harsh, but it's why I won't buy any more NI products.

  • Maubry
    Maubry Member Posts: 18 Member

    You are so right!!! Sometimes it's the simple things that make a big difference. Hopefully NI will make the necessary changes to help prevent this issue from occurring again moving forward considering it seems to be effecting a lot of people. Fingers crossed!!

  • Maubry
    Maubry Member Posts: 18 Member

    Just curious, is there a link to download the older version of Native Access 1 (Light version) instead of the Native Access 2? (Dark version)

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,820 mod

    @Maubry The most recent versions of Kontakt 7 are no longer supported on 10.15, like a lot of our products. You can find all the last supported versions supported for our plug-ins on this page, as well as the corresponding installers: Compatibility of Native Instruments Products on macOS

    Here you can find all legacy Native Access versions: Native Access Legacy Installers for Older Operating Systems

  • Maubry
    Maubry Member Posts: 18 Member

    Got it. Thanks Jeremy for the info as well as the links I really appreciate it!!

  • Maubry
    Maubry Member Posts: 18 Member

    Quick question, I noticed in the link for the Legacy Installers that there are various older Native Access installers, (1.141, 3.2.3, 3.5.3) which one is the best to download? The previous version I was running that was working perfectly (Prior to me unintentionally uninstalling it) was the Light version. Which one of those 3 options contains the best Light version?

  • Maubry
    Maubry Member Posts: 18 Member

    Fantastic!! Thanks I appreciate it!!

  • ATB96
    ATB96 Member Posts: 7 Newcomer

    @Jeremy_NI I've posted this in other threads but haven't seen a response. I am running MacOS Somona 14.1.2. My native access will not allow me to download the most recent version of Kontakt 7, which I recently purchased the full version of. It just says download failed. Screenshot attached. I was able to fix the issue addressed in this thread for many of my instruements by downloading those previous versions, but I still want to get the most recent version of Kontakt 7 so that I can stop running into this issue and also be able to update my instruments. Can you send me a link to download the most recent version of Kontakt 7 outside of native access or give me another solution?

    On a related note, I did not see a link for a previous version of The Gentlemen piano, I still can't use that since it says my version of Kontakt is too old.


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,820 mod

    @ATB96 Please get in touch with our installation specialists here and mention which product you are having issues with: http://bit.ly/NIsupport_install

  • Maubry
    Maubry Member Posts: 18 Member

    Ok great will do. Thanks Jeremy I appreciate it!

Back To Top