Instruments no longer working with Kontakt 6 / Komplete 13

onetruth
onetruth Member Posts: 10 Member

Hello all,

I've noticed Twenty Five has stopped working since I last did a NA update. It says my version of Kontakt is too old. I have Komplete 13 Ultimate.

  1. How can I get it working again without giving NI even more money? I'm guessing I have to revert to a previous version of 25, and stop "updating all" in NA - correct?
  2. Which other instruments are likely to be buggered?


Best Answer

Answers

  • onetruth
    onetruth Member Posts: 10 Member

    Meant to say - I have Kontakt Player 7 & Kontakt 6 installed - I assume this isn't sufficient.

  • onetruth
    onetruth Member Posts: 10 Member

    I found the pinned thread with all the links. No 25 on it, though.

    I also went through my instruments expecting to find others that don't work - that seemed to be the only one - the others mentioned in that link that I have still seem to load.

  • Sunborn
    Sunborn Member Posts: 2,107 Expert

    hello,

    if you want to stay as you are, without updates or payed options, you should stay to old libraries only, or to new libraries that are compatible with Kontakt 6.

    Many new libraries includes new, and more sophisticated options, that were not available at the times of Kontakt 6. Thus, they can not be played.

    So, before you buy a library or download a free one (either from NI either from a 3rd party) the first thing you need to do is to check its specifications and its compatibility.

    If it says "compatible with Kontakt 6", then go ahead! otherwise, look for something else. :-)

  • onetruth
    onetruth Member Posts: 10 Member

    Thanks - I will make sure I do that in future. Any idea how I'd restore Twenty Five to working?

  • Sunborn
    Sunborn Member Posts: 2,107 Expert

    No not really. It is all about Kontakt, not Twenty Five.

    Twenty Five is just a library and if i remember well, it was a free library back in 2021... i don't think it has any updates neither older versions, but i don't have it, so i can't be sure.

  • onetruth
    onetruth Member Posts: 10 Member

    It looks like v2 was released a couple of weeks ago, now requiring Kontakt 7.6. It worked prior to the update, but no way that I can see to roll back. Thanks for the info, though. I will do my due diligence before trusting NA updates.

  • mykejb
    mykejb Moderator Posts: 800 mod
    Answer ✓

    There's a list of downloads for older versions of libraries here - Previous versions of recently updated Kontakt libraries / compatibility with K6 older libraries — Community (native-instruments.com)

    25 isn't on it yet, but someone has already requested it so it'll probably appear at some point. Adding another "I need Twenty Five too" is possibly a good idea

    -- Mike

  • SoundBro
    SoundBro Member Posts: 2 Member

    Quite a few instruments that came with komplete 13 ultimate do not work now. It says your version of kontakt is too old. If someone told me less than 2 yrs ago that I am paying all this money for something that is too old to run the things that came with it I would have never bothered. It really feels like a scam, they made me believe that I am buying all these stuff, however it turns out only a couple of months later that I can only use part of it. Huge disappointment NI! I can't see how in this case do they expect anyone to buy komplete 14 as there is no guarantee what will work in a couple of months.

  • mykejb
    mykejb Moderator Posts: 800 mod

    @SoundBro A lot of the instruments were updated to work with Kontakt7 and the new keyboards. Unfortunately Native Access allows you to update them even if you don't have Kontakt 7. You can download versions that work with the older versions of Kontakt from here - Previous versions of recently updated Kontakt libraries / compatibility with K6 older libraries — Community (native-instruments.com)

    -- Mike

Back To Top