Problem with downloading factory library 2

cwoon
cwoon Member Posts: 2 Newcomer
edited December 2023 in Native Access

Okay, so here is the issue I'm having. I recently purchased kontakt and installed it, along with hybrid keys to my C drive, where my FL studio and all other VSTs are located. There was not much space left on the drive, so I changed the content location and download location to a different hard drive on my computer. I realize this is not recommended but I figured since the download location files are only used to download the file it wouldn't matter. I tried to install Faktory library 2 and in Native Access it just said "installing" all day, turned my pc off and then again this morning it still says "installing."

I uninstalled all my VSTs and FL studio and re-installed them on a different hard drive with more space, I re installed Kontakt 7 and hyrbid keys no problem, my problem is that when trying to install factory library 2 there is an error. I tried to check if there was something to uninstall, there isn't, but there is a bunch of files labeled Kontakt facotry library 2 and a DVD

drive file (?) on my C drive, it wouldn't let me delete the entire folder so I deleted each file individually and am left with just one which my computer will not let me delete and it's giving me this error.

If anyone can help or give me any insight here it would be greatly appreciated, thanks.


Answers

  • cwoon
    cwoon Member Posts: 2 Newcomer
    edited December 2023

    Also, changed my preferences to this after uninstalling and re-installing FL studio to my E drive


  • Milos
    Milos Member Posts: 1,862 Pro

    Hmm...

    I had similar issue with Factory Library...

    Try to just click to download the library again.

    But first, be sure to check the security and the strenght of your Wifi signal.

    When I clicked on it, it only continued to install, it did not go back to download process, it still procceded installation.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    @cwoon You've set the exact same destination folder for download, application and content, this can not work. Please use a diiferent folder for each section, please follow the steps in this article: How to Change the Install Locations in Native Access

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    Please be careful when answering when fishing in the dark, this has nothing to do with wifi or downloading per se and is more confusing than helping.

  • Milos
    Milos Member Posts: 1,862 Pro

    Oh...alright...

    Again, I had a very similar issue but if it didn't helped him then xour advice will.

    At least I didn't tell him to do something much more specific...it might have been a problem for the system.

Back To Top