Im wanting to purchase Guitar Sunburst Deluxe... it requires other packs.Help

mhayes
mhayes Member Posts: 13 Member

Im wanting to purchase Guitar Sunburst Deluxe. It messages me that this VST pack will not activate unless I have komplete 13 or 14. Does not standard what version Select, Standard, or Ultimate. I have Komplete 14 select. Will this purchase of Guitar Sunburst Deluxe pack work ok for me?

Thank you

Answers

Back To Top