Ethereal vst problems

Paul_Kishan7
Paul_Kishan7 Member Posts: 2 Newcomer

I bought a MacBook Pro M3 and installed Komplete Now.( subscription plan). Some of the VST’s are not working. It says your version of Kontakt player is too old . Download the latest version. I have the 6th and 7th Version of the Kontakt player. What to do .

please advise…

Thankyou.

Best Answer

  • Paul_Kishan7
    Paul_Kishan7 Member Posts: 2 Newcomer
    edited November 2023 Answer ✓

    Hey thanks for reply. Problem solved after i opened Kontakt 7 player. It seems I was working with Kontakt 6. Everything is fine.

Answers

  • Milos
    Milos Member Posts: 1,867 Pro

    Maybe you should uninstall NA and then install it again with NI website, but be sure that you are logged in first.

    Had similar issue with my plugins and it worked.

    I hope it works for you too.

  • Paul_Kishan7
    Paul_Kishan7 Member Posts: 2 Newcomer
    edited November 2023 Answer ✓

    Hey thanks for reply. Problem solved after i opened Kontakt 7 player. It seems I was working with Kontakt 6. Everything is fine.

  • Milos
    Milos Member Posts: 1,867 Pro

    I am glad for that.

Back To Top