Is anyone else having problems downloading Stradivari Cello version 1.3.0 on MacOS?

alanrsmith2004
alanrsmith2004 Member Posts: 4 Member

I have made several attempts to download Stradivari Cello and it keeps showing up as a Download failed once it reaches less than halfway.

I have had no problems with any other library installation. Is anyone else getting the same error message?

Answers

  • jamesjp4
    jamesjp4 Member Posts: 1 Newcomer
    edited November 2023

    Yes, I'm having the same issue with only the Stradivari Cello, however, on Windows. I've seen on other threads that many others are experiencing the same thing. I submitted a support ticket, and they came back with an iso file link to download. Once downloaded, a virtual disk drive is created to install the product. It downloaded okay but failed to install with a "FATAL ERROR" shortly after initiating. I'm waiting to hear back on another "solution."

  • Jojo123
    Jojo123 Member Posts: 220 Advisor
    edited November 2023

    This is probably of no help, but I find it interesting a number of people are reporting trouble with this library.

    So just as a matter of interest, when I got K13 UCE, Stradivari Cello was the ONLY one I had trouble installing. I'm not on a fast connection and at the time I was on a cap, so I tried elsewhere at a friends. (had to lug my 27" iMac to the city) - Same deal, another failure - and in the end had to go through support and they supplied me with a ZIP ...so back to the city again this time downloading it on a friends PC. That worked.

    What a rigmarole that was. I believe the first 2 install failures were from a corrupt file because I downloaded it from 2 different places, ruling out my ISP.

  • Impulse
    Impulse Member Posts: 2 Newcomer

    Same problem here with Stradivari cello and rx10,all others installed fine

  • Not-happy
    Not-happy Member Posts: 5 Newcomer

    Funny Things are happening once they changed the access app. I had no problems until I updated... All of a sudden the picked gtr wouldn't play on the version I had. 13 komplete ultra running OS X 10.15. I also had my hard drive mess up not showing up anymore and won't mount giving that error. But now a bunch of them won't load giving me a failed msg. Im stuck. No one to talk to!! This is bad! I already spend a couple of thousand and they want me to update??

  • Number six
    Number six Member Posts: 2 Newcomer

    Has anyone else who has a problem downloading Stradivari Cello and installing RX 10 got a fix, or heard back from NI. I appear to have been left hanging by them.?

  • Coulthard
    Coulthard Member Posts: 6 Newcomer

    I am having the same problem with Cello and precussion

  • Antipholous
    Antipholous Member Posts: 1 Newcomer

    I'm having the same trouble. I bought the Cremona Suite today. I have Komplete Standard and many other NI supported Kontakt libraries. Everything else, including the rest of the Cremona suite has installed okay. I have tried everything on the support pages, but nothing seems to work.


    Has anyone heard a solution yet?


    Thanks

  • MarcusOlivus
    MarcusOlivus Member Posts: 5 Newcomer

    Same problem for me, on Windows.

  • robsavage
    robsavage Member Posts: 6 Member

    This isn't working for me either, it wont install? Abny ideas or news on this please?

  • alanrsmith2004
    alanrsmith2004 Member Posts: 4 Member

    I managed to download it over the weekend so I presume the problem may now have been resolved.

Back To Top