Native Access Download Failed.

Mathieu Member Posts: 13 Newcomer
edited November 3 in Native Access


Hi, I downloaded a bunch of things today on Native Access but one expansion, "Deep Matter", continues to fail to download.

I tried deleting the ISO files and trying a different content location. No luck.

Need help getting this downloaded.



  • PoorFellow
    PoorFellow Member Posts: 1,106 Guru

    Install support :

    you can get in touch with N.I. support here: they can help with Native Access or provide an installer.

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,437 admin

    Worth trying the troubleshooting steps in this article as well:

    Native Access Error Message: Download Failed: "Unknown error"

  • dwbertoni
    dwbertoni Member Posts: 11 Newcomer

    Same problem with Deep Matter. Contacted support.

  • TheHobbit
    TheHobbit Member Posts: 4 Newcomer
    edited November 26

    Ive posted same issue with 2 out of 304 products and logged a fault - somethings not right with NI Access or the original source files - but seems people are having the same issue with different products.

    Ive subbed a ticket as Im having an issue with only 2 downloads "Stradivari Cello" and "Symphony Series Percussion".

    Ive had NI products, libraries etc for over 10 years and in turn the latest update from version 11 to 14 worked well aside from these two.

    OS Windows based.

    Initially I had 2 ISOs and an additional file, however this unrared unsuccessfully and resulted in approx 6GB data in one library and 9gb in the other.

    Ive checked the OS, the data drive where the download installers are saved and the Y destination drive where the all the NI libraries are held. There is more than enough space on both.

    I tried relocating, deleting the destination Y drive folder and as failng, deleted the 2 x 24GB ISOs for each library. I can no longer download these two successfully so Im totally stumped.

    I can't see how the LAN would impact it as the PC goes from ethernet direct to the router and no other software or NI downloads, have the issue.

    Is there anywhere I can download the files independently to NI access, as a note ive even tried totally uninstalling NI Access, reg cleaning, rebooting and in turn reinstalling NI Access - again same result.

    Insights and help appreaciated.


    Ill keep checking any trooubleshooting I come across

    Reset everythign following the links from Admin, tool and across the forum.

    Best I could do was get back to the original error when it all first occurred. So the ISO download reports 24GB, ISO mounts, shows full 2GB files in there and of course fails during installation unpack:

    Press ok and pass a load of pop up errors reports fully installed, only 6GB data content so at least got something!

    Checking the unrared data and both are exactly the same amount of data as the original download when the error was 1st encountered.

  • TheHobbit
    TheHobbit Member Posts: 4 Newcomer

    Still not downloading, unzipping or installing correctly.

  • JKX
    JKX Member Posts: 1 Newcomer

    Same here. I guess Tina Guo hacked NI servers :D

Back To Top