I'm using Studio one 4 and I'm not getting any sound out of kontakt 7

Trepthejeff
Trepthejeff Member Posts: 3 Newcomer

Hi I'm using Studio one version 4 and for some reason I can see and write the midi track but I'm not getting any sound even on playback no sounds! I've tried the basic impact drum vst and it works so the problem is really coming from the plug-in...I tried uninstalling everything and re-installing and still nothing ... I'm using one kit wonder pop punk plug in if anyone could help that would be awesome 👍

Answers

  • Milos
    Milos Member Posts: 763 Advisor

    Change the engine to any of these (ASIO, WASAPI SHARED, WASAPI EXCLUSIVE, MME).

  • Monochrome
    Monochrome Member Posts: 933 Expert
    edited November 19

    [Kontakt 7.6.1] Click the cog icon, then 'Audio' at the very bottom of the Options menu.

    [Kontakt 7.7.0] File -> Options -> 'Audio'

  • Milos
    Milos Member Posts: 763 Advisor

    Change it in your DAW.

    If it does not work,change it on Kontakt.

  • Trepthejeff
    Trepthejeff Member Posts: 3 Newcomer

    It's already on wasapi shared and still nothing 😞

  • Milos
    Milos Member Posts: 763 Advisor

    Di you try wasapi exclusive? Mme?

  • Milos
    Milos Member Posts: 763 Advisor

    If the engine isn't the problem, follow Monochrome's advice then.

    Hope your issue gets solved soon.

  • Monochrome
    Monochrome Member Posts: 933 Expert

    Actually, Kontakt won't show the 'Audio' settings when using it inside a DAW. You'd need to check the DAW's audio settings (inside Studio One: click on Studio One, choose Options and go to Audio Setup).

    I'm using Studio One 4 too and everything works on my end.

    Is input and output correctly routed?

Back To Top