Kontakt: Rescanned my folder, instruments disappeared

Options
Jaaba
Jaaba Member Posts: 8 Newcomer

I have been trying to solve my problem with the support, but they're asking same questions again on an endless loop, so I'm turning to find help from the community.

I was running Kontakt 7.6.1 and had several instruments installed to my "F:\NI Libraries" folder via Native Access. They were properly shown in the Library view of Kontakt.

When I added some third-party instrument folders and rescanned them, I accidentally rescanned my "F:\NI Libraries" too. All my instruments from that directory disappeared.

I removed the "F:\NI Libraries" directory from the settings with a thought to try and get the missing instruments back to the Library view.

But when I try to add the directory back, I get an error window saying:

"Duplicate Paths. One or more of the selected folder paths have already been imported.", although that path is not shown anymore.


So I don't have the instruments from the "F:\NI libraries" directory visible anymore, but I cannot add them back either. Kontakt is still showing them in the Libraries tab at the preferences though and you see the presets on the right-side of the screenshot, although without the piano icon.

I tried to fix that by updating from 7.6.1 to 7.7.0 and reinstalling Kontakt, but neither did help.

Look how I've totally messed my Kontakt. Can you help me in getting the instruments back to use?

Tagged:

Best Answer

  • Milos
    Milos Member Posts: 1,995 Guru
    Answer ✓
    Options

    I think you should do these things:

    1. Update Kontakt 7 to its newest version.
    2. Make a new custom folder for the third-party instruments, just go to the File Management in the Native Access.
    3. If you don't have them, go to the sites where you downloaded them, install them into the custom folder you created.

    Hope this helps somehow.

Answers

  • Milos
    Milos Member Posts: 1,995 Guru
    Answer ✓
    Options

    I think you should do these things:

    1. Update Kontakt 7 to its newest version.
    2. Make a new custom folder for the third-party instruments, just go to the File Management in the Native Access.
    3. If you don't have them, go to the sites where you downloaded them, install them into the custom folder you created.

    Hope this helps somehow.

  • Jaaba
    Jaaba Member Posts: 8 Newcomer
    Options

    @Milos many thanks, this helped me to find a way to get them back.

    I already had the latest version of Kontakt and the missing instruments were mostly from NI.

    Nevertheless, what I did was to uninstall all instruments from the "F:\NI Libraries", go to NA's File Management, point the content location to a new folder and reinstall the instruments.

    After a week in the support loop with no answer I got this solved in three hours by the community.

  • Milos
    Milos Member Posts: 1,995 Guru
    Options

    No problem, bro.

Back To Top