My interface has some noise and static when I change the volume.

Options
ozcarbeatz
ozcarbeatz Member Posts: 1 Newcomer
edited March 2022 in Tech Talks

Everytime I turn up or down the volume with the main volume knob a hear a lot of static and noise! Can somebody help me? :c

Best Answer

  • D-One
    D-One Moderator Posts: 2,952 mod
    edited March 2022 Answer ✓
    Options

    I’ve had this issue eventually happen with almost all cheap interfaces I’ve had. I think it’s physical / mechanical issue, probably the carbon strip wearing out or maybe dirt/dust in there, not sure…

    This is going to sound strange but try rotating the knob the full range fast multiple times, like 10 times or so… see if it fixes it. If it does it will only be temporary tho…

Answers

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert
    Options

    sounds like "Dirty Pot syndrome"... is this a new unit? any chance something got spilled on it?

  • D-One
    D-One Moderator Posts: 2,952 mod
    edited March 2022 Answer ✓
    Options

    I’ve had this issue eventually happen with almost all cheap interfaces I’ve had. I think it’s physical / mechanical issue, probably the carbon strip wearing out or maybe dirt/dust in there, not sure…

    This is going to sound strange but try rotating the knob the full range fast multiple times, like 10 times or so… see if it fixes it. If it does it will only be temporary tho…

  • JesterMgee
    JesterMgee Member Posts: 2,656 Expert
    edited March 2022
    Options

    If you can open it up, get a can of electrical cleaner spray, it’s an alcohol based cleaner that is for cleaning PCBs. Can get it from electronic stores (or I get big cheap cans from Supacheap Auto, a car supply store here in Australia). Spray some direct into the pot if you can get at it and give it a few full twists and that should clear it up for a good while.

  • adic27
    adic27 Member Posts: 67 Member
    Options

    Did you do what JesterMgee suggested?

Back To Top