TRAKTOR PRO 3 not working with x1mk1

tamer
tamer Member Posts: 4 Newcomer

I runing TRAKTOR PRO 3 on a MacBook Pro 2017 ventura 13.5.1 my current setup x1 and audio6 external connection with pioneer mixer.

everything works but it doesn't see x1

how can I solved this problem

i hope you can help me

thanks all

Comments

  • Stevan
    Stevan Traktor Mapping Mod Posts: 1,657 mod

    For MK1, you will need to install Mojave OS. That is last macOS that supports 32 bit apps.

  • tamer
    tamer Member Posts: 4 Newcomer

    Big thanks Stevan 🙏

  • Stevan
    Stevan Traktor Mapping Mod Posts: 1,657 mod

    No worries. Mojave will also allow to install up to 3.7 or 3.8 version. Can't remember correctly but I know there was some other limitations)

  • tamer
    tamer Member Posts: 4 Newcomer

    Hi Stevan;

    your suggestion is to downgrade, am I right? Or buy a kontrol mk2 ?

  • Patch
    Patch Member Posts: 229 Pro

    This is a Mac OS problem, not a Traktor or a X1 MK1 problem, mate...

  • tamer
    tamer Member Posts: 4 Newcomer

    this is macos problem yes but do you think i should downgrade macos or buy mk2, mate 🙏thanks for your interest

Back To Top