Anyone having issues loading Rolling Tides Expansion Massive Presets?

chuckgreenjr
chuckgreenjr Member Posts: 12 Member
edited August 2023 in Maschine

Has anyone else experienced most of the Massive presets in the Rolling Tides Expansion just released receiving the error message "Massive Could Not Be Loaded"? I am having this error pop up for all Massive presets in that expansion except, "Lumi Bass, Lumi Keys, Lumi Pluck and Usva Bass". All other Massive presets on my system load successfully.

I tried reinstalling the Rolling Tides expansion as well as reinstalling Massive. Still no joy...

ADDITIONAL INFO: This only appears to be an issue when trying to load a preset from the Maschine library. I found if you load a Massive patch that works first or load Massive directly and then use Massive's file open menu, the patch will load from the Rolling Tides Library/Sounds/Massive Sounds directory.

You can also then save the patch to your USER directory within the Maschine software and it will reload correctly.

Also tried rescanning both factory and user libraries within the Maschine software but it still doesn't fix the issue. The preview does play.

In Massive Standalone, the presets are present in the directory and are loadable. In Maschine, the presets are embedded in the various groups and do play correctly.

Trying to load the preset from the Maschine MK3 will also produce the same error as when trying to load the preset in the software using a mouse.

Answers

  • chuckgreenjr
    chuckgreenjr Member Posts: 12 Member
    edited August 2023

    Transfered additional observations to above question.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod
    edited August 2023

    @chuckgreenjr I wasn't able to reproduce the issue. Can you check what version and format (AU, VST, VST3) of Massive is loading in Maschine, you'll need to expand the view of the plug-in and click on the NI logo. I see you're on Catalina and the latest version of Massive (1.5.12) is not officially supported on 10.15. Not sure if this is related to the issue.

    Also make sure that Maschine has full disk access: How to Enable Full Disk Access on macOS

  • chuckgreenjr
    chuckgreenjr Member Posts: 12 Member
    edited August 2023

    Hi Jeremy,

    Maschine loads Massive VST3 1.5.11. All of the NI and audio apps on my computer have Full Disk Access. What troubling is that the presets I mentioned above in Rolling Tides work fine but ones like "6FeetDown & Aqua Strings" do not. If I use the file/open within Massive loaded in Maschine and select the preset from the Rolling Tides/Sounds/Massive Presets folder, it all works good.

    This Library is the ONLY library that I'm having difficulty with. All the rest, (and I own them all) have no issues. Seems strange that only a few of the presets (no all) within the Rolling Tides Expansion are giving me issues.

    BTW: Komplete Kontrol is behaving exactly the same way.

    Your thoughts????

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,918 mod

    Well, the last version of Massive is 1.5.12, but it's not supported on 10.15:

    That could explain it, although it's strange it's working with the actual Massive. If you reinstall the expansion and still get the issue, I'm afraid thre's not much more we can do. I'll try to find a 10.15 system to check it out.

Back To Top