Download Failed

Options
ASyrma
ASyrma Member Posts: 1 Newcomer
edited July 2023 in Native Access

Nothing is downloading!

I get a "Download Failed" every time.

I have plenty of free space on the computer (65gb), and I'm using a folder on my external hard drive for the downloads.

The strange part is I know some of the products initially installed fine, but now it's been a few days of nothing installing properly.

Tagged:

Best Answer

Answers

  • Sunborn
    Sunborn NKS User Library Mod Posts: 2,444 mod
    edited July 2023 Answer ✓
    Options

    Are you using the new Native Access version Native Access 2 ?

    Some newer products can only be updated by this version, not by the older one.

    If this is not the case, then check the Download Failed solutions.

  • RickAG
    RickAG Member Posts: 9 Member
    Options

    I've got the same thing. New Windows Surface Pro 9, fresh installation of Native Access2, I get a simple 'Download Failed' if I try to install any products. No further info.

    Fast connection, plenty of SSD space, checked installation directories, tried turning firewall off. No joy.

  • RickAG
    RickAG Member Posts: 9 Member
    Options

    Solved: I realise that I hadn't removed NA from my previous laptop, so I was trying to load onto a 3rd machine. And only 2 installations is allowed. Once I removed NA from my old laptop, installation started working on my new laptop.

Back To Top