Prime bass "noise" with vibrato: Anybody having the same issue?

Options
Jordu7
Jordu7 Member Posts: 5 Newcomer

Hi guys, I just opened a ticket with NI support but I'm curious whether anybody else is noticing my issue with the Prime bass instrument in Kontakt:

Windows 10. Prime Bass in Kontakt (full Version 6 or full version 7) VST3 in DAW (Reaper 6) as well as standalone versions of Kontakt; also irrespective of Soundmodule (Komplete Audio 6 ASIO or WASAPI Realtek Audio); with any preset and any "expression" open/muted/flageolet/Slap&Pop, irrespective of the settings for noise and fret and irrespective if Amps or FXs are loaded:

If I add vibrato to a tone/note, in particular "slow" vibrato, I always hear some kind of repetitive whirring noise in the background which fades with time. What is this noise? This cannot be right. Something wrong with the samples? Other instruments like the Electric Mint guitar (very similar GUI and settings including vibrato on mod wheel) are all right when I use vibrato. By the way, it doesn't matter whether I use a keyboart modwheel or the left mouse button to add vibrato.

Thank you very much in advance for any input.

Best, Jordu

Best Answer

  • Jordu7
    Jordu7 Member Posts: 5 Newcomer
    Answer ✓
    Options

    Update: In the meantime, the NI support people acknowledged the noise I hear when using "vibrato" (=mod wheel CC1) with Prime Bass. The problem is forwarded to the Prime Bass developers.

    By the way, I like Prime Bass and I'm also grateful to the support stuff that they didn't give up on me.

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,316 Expert
    Options

    With “whirring” you also mean unpleasant? Because from what you say it could be like this from design. Vibrato in a bass instruments doesn’t act like vibrato on a guitar

  • Jordu7
    Jordu7 Member Posts: 5 Newcomer
    Options

    Hi, thanks for your response. Yes, it is definitely an issue. I don't get anything like that with any other bass VSTi, be it the Rickenbacker in Kontakt or basses from other companies (I don't know whether it's all right to name other companies here).

    Have a listen. I attach a short sound file (3 notes without vibrato, followed by 3 notew with full slow vibrato, preset 63 Latin Tumbao)

    Edit: It's not possible to upload the MP3 file.

    I added the audio as a video to YouTube: https://www.youtube.com/watch?v=qryE3ZRM5x8

  • Jordu7
    Jordu7 Member Posts: 5 Newcomer
    Answer ✓
    Options

    Update: In the meantime, the NI support people acknowledged the noise I hear when using "vibrato" (=mod wheel CC1) with Prime Bass. The problem is forwarded to the Prime Bass developers.

    By the way, I like Prime Bass and I'm also grateful to the support stuff that they didn't give up on me.

Back To Top