Native Access missing software from my recent purchase of S61 M2 in the Philippines

Alkomusic
Alkomusic Member Posts: 4 Newcomer
edited July 2023 in Komplete Kontrol

I just purchased the S61 Mk2 in the Philippines. I added the serial number of the keyboard. Native Access is missing some programs that appear in my programs, with serials including Komplete Kontrol, Komplete 14 Select, and Maschine programs. I bought the keyboard to integrate all my VIs and without Komplete Kontrol I cannot do that I believe. Please help. Thanks

Tagged:

Comments

  • PoorFellow
    PoorFellow Moderator Posts: 1,597 mod

    You probably ought to contact support.

    And issue is probably an Account & Registration issue : https://support.native-instruments.com/hc/en-us/sections/360000092577

    Then start Wizard "Registration Support!" :

    Do you have a question related to a License Transfer or product return?Is your issue related to Native Access?

    NO

    Is your query related to your Account? : Login, password issues, merging, deleting or using multiple accounts...

    NO

    Is your query related to Activation or Serial Numbers?

    NO

    Is your issue related to Native Access? : Missing products, activation / registration error, serial already registered...

    YES

  • victorp.sg
    victorp.sg Member Posts: 60 Helper

    Have you tried logging into your user account on NI web site and check under under “My products and serials” to see if the bundled software is listed there?

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,525 admin

    Hi! Looks like the bundle is successfully registered to your account already. If any of the products are not showing up in NA, feel free to get back to our support team. :)

  • SeanArmani
    SeanArmani Member Posts: 1 Newcomer
    edited August 2023

    I'm facing an issue where some programs, including Komplete Kontrol, Komplete 14 Select, and Maschine, are missing from my Native Access account. These programs are essential for integrating all my Virtual Instruments (VIs) and achieving the desired functionality with my new keyboard. I've double-checked my account and made sure that the serial number is correctly registered, but the programs are still not appearing.

Back To Top