Kontakt file path problems

AntonDromberg
AntonDromberg Member Posts: 2 Noise
edited March 7 in Kontakt

I sent this as a support ticket, but figured i’d write here as well to see if any of you have had the same problem.

I run a company with my colleague where we compose and produce music for games, tv, short films etc. We often need to work on the same projects, sometimes separately. We both have the same set up (folder structure on both the internal hard drive and our external hard drive that we use for sample libraries, and we both have separate native access accounts with corresponding licenses.

We’ve recently updated to the latest Mac OSX (12.1), one of the big reasons for that was that when we sent projects between each other it wouldn’t recognise the right locations for the sample libraries. We have identical SSD´s with identical folder structure, but for some reason it reverts back to my old hard drive that I used 3 years ago. (And hasn’t been used since the clean wipe and update of OSX) We both use the latest version of Logic Pro X. This is happening to plug ins we've used for a longer time, newer plug ins that never been used with another hard drive isn't giving us any problems.

Everything in Kontakt standalone and Native Access is correct, when I unmount my disk and start Kontakt standalone it is assuming the right file location, but still when I (for test purposes) open a Logic project without my sample disk plugged in it pops up a kontakt screen that says it can’t find the library location and says that the files are “assumed at” the old location that I haven’t used in three years, not the new one. 

I looked around and I got it to assume the correct path to my new SSD by resaving the patches.(tried both relative and absolute) However, this does only work locally in that logic project. If I try to load the patches in a new project without my disk plugged in it still assumes my files is in on the old disk. So this is isn’t a long term solution because I always can’t work from the same logic project with the correct path. I have also tried the batch re-save, but that doesn't solve anything.

Appreciate some insight into this,

Anton

Tagged:

Best Answer

  • EvilDragon
    EvilDragon CroatiaModerator Posts: 670 mod
    Answer ✓

    Does the project use only Kontakt Player libraries, or are there also libraries that are not Kontakt Player encoded? If the latter is true, I can direct you to this thread.

Answers

  • EvilDragon
    EvilDragon CroatiaModerator Posts: 670 mod
    Answer ✓

    Does the project use only Kontakt Player libraries, or are there also libraries that are not Kontakt Player encoded? If the latter is true, I can direct you to this thread.

  • AntonDromberg
    AntonDromberg Member Posts: 2 Noise

    Thank you, this worked like a charm!

    All the best,

    Anton

This discussion has been closed.
Back To Top