Losing Sound Quality After Export

Milly37
Milly37 Member Posts: 5 Newcomer
edited June 2023 in Maschine

This hasn't happened to me before but I lost a bunch of low end volume after I exported my latest project. Any idea what might be causing this?

Source is Master. Normalize is unchecked.

WAV/44100Hz/24 bit selected at Export.

Increased to 192000Hz and yielded the same result.

The sub in the track is almost non-existent after Export.

Tagged:

Best Answer

  • Sunborn
    Sunborn Member Posts: 2,176 Expert
    edited June 2023 Answer ✓

    First of all, 192000Hz will not do any good! Anything beyond 96000Hz (or 48000Hz for some) for audio is nonsense, just a huge waste of space. Now, the right thing to do is to export at the same rate as you write. For example, your track is made at 44100Hz and your samples are at the same rate, then it makes no sense to export at higher rate.

    About the quality of the exported sound: First, it has nothing to do with ASIO settings as suggested in the previous comment, they don't affect the signal (btw 1024 is too high for modern production, a lot of latency if you play live). So, it has to do with the material you use. Best guesses:

    -Your audio samples are of low quality (maybe some mp3 there?)

    -You have some fx in your master channel (maybe an EQ or a Limiter?)

    -You use sidechain somewhere in your track and you use it wrongly

    -There is an error in, either your routing either your export settings

    -You're hearing a difference because exported sound has nothing to do with the Group or Sound volumes. It has to do with the Master. In such case a good practice is to keep your Group and Master volumes at 0db and use the Sound volumes to turn individual sounds down.

    -Try with Loop Optimize enabled in Audio Export settings

    -Wild guess: Somehow not all of your material ends up on the master channel?

Answers

  • illWonder
    illWonder Member Posts: 1 Newcomer

    This could be related to your AISO settings in Machine.

    Click on File - preferences - and select the Audio section and there you have an option for Open Panel of your AISO hardware select the highest Process Buffer that you can select.

    Mine is on 1024 Samples but it totally depends if you have and external Audio Device.

    Hope this helps.....

  • Sunborn
    Sunborn Member Posts: 2,176 Expert
    edited June 2023 Answer ✓

    First of all, 192000Hz will not do any good! Anything beyond 96000Hz (or 48000Hz for some) for audio is nonsense, just a huge waste of space. Now, the right thing to do is to export at the same rate as you write. For example, your track is made at 44100Hz and your samples are at the same rate, then it makes no sense to export at higher rate.

    About the quality of the exported sound: First, it has nothing to do with ASIO settings as suggested in the previous comment, they don't affect the signal (btw 1024 is too high for modern production, a lot of latency if you play live). So, it has to do with the material you use. Best guesses:

    -Your audio samples are of low quality (maybe some mp3 there?)

    -You have some fx in your master channel (maybe an EQ or a Limiter?)

    -You use sidechain somewhere in your track and you use it wrongly

    -There is an error in, either your routing either your export settings

    -You're hearing a difference because exported sound has nothing to do with the Group or Sound volumes. It has to do with the Master. In such case a good practice is to keep your Group and Master volumes at 0db and use the Sound volumes to turn individual sounds down.

    -Try with Loop Optimize enabled in Audio Export settings

    -Wild guess: Somehow not all of your material ends up on the master channel?

Back To Top